Results 1 to 5 of 5

Thread: HELP I'm having problems with YaST (YaSt got signal 11 at.._

  1. #1
    jamesamccarty NNTP User

    Default HELP I'm having problems with YaST (YaSt got signal 11 at.._

    I'm kind of new to opensuse, I've been having problems with YaST Here is a link to a screen pic of what happens any time I try to Update or install ANY program I'm sure its just a simple problem
    thanks for any help you can give me


    Photo Sharing by MyPhotoAlbum :: jamesamccarty's MyPhotoAlbum :: linux

  2. #2
    platinum NNTP User

    Default Re: HELP I'm having problems with YaST (YaSt got signal 11 at.._

    > I'm kind of new to opensuse

    -welcome-

    has YaST been this way from the very beginning...that is, did YaST
    ever download and install updates or new applications?

    if not, when did this problem begin? (today, two weeks ago, after an
    update, etc)

    how are you connecting to the internet? (wireless, wired to adsl via
    ethernet, etc)

    which OS version (openSUSE 10.3, 11.0, etc *or* SUSE Linux Enterprise
    Desktop 11?) and, what desktop environment are you using? (KDE3, KDE4
    or Gnome, etc)..

    did you install the OS, or did it come with the machine....what kind
    of machine is it (brand/model, laptop or desktop)?

    --
    platinum

  3. #3
    jamesamccarty NNTP User

    Default Re: HELP I'm having problems with YaST (YaSt got signal 11 a

    I've never had Yast work
    I'm using dsl 1.5mbs w/ethernet cable
    using opensuse 10.3 kde
    I installed Suse on a new hard drive and I'm multi booting w/ windows xp home
    thanks

  4. #4
    platinum NNTP User

    Default Re: HELP I'm having problems with YaST (YaSt got signal 11 at.._

    never worked....hmmmm...so, then you are using 10.3 the way it was
    born from a fresh install with the DVD or CD...right?

    hmmmm...well, if you ever do get it to work you will have a billion
    updates to download and install...

    is there a reason you have not installed a later release--that is, do
    you know that 10.3 drops dead in 31 days!!

    i guess i recommend you go ahead and install 11.1, and do that from
    the CD so you can choose to install KDE3 (which is probably what you
    have now....but, KDE4 is on the street....unfortunately the version
    which ships with 11.1 is more bugs than good....read up on KDE4 and
    make your own choice)

    if you decide you really wanna update that 10.3 now, i suppose the
    first thing to do is to reinstall yast by using zypper...you might
    wanna try this:

    open a terminal, then type the first line below and press enter [do
    NOT over look the fact that it is su[space]- ], then WAIT until all
    activity has stopped and you are returned to the command prompt, and
    then type the second, wait, repeat

    Code:
    su -
    
    rpmdb --rebuilddb
    
    zypper ref
    
    zypper up
    be advised, this process MAY take a very long time, it could download
    and install a LOT of changes..

    i'd advise you to backup your personal data (movies, photos, emails,
    documents, doctoral thesis, drafts of novels and etc)

    --
    platinum

  5. #5
    jamesamccarty NNTP User

    Default Re: HELP I'm having problems with YaST (YaSt got signal 11 a

    I knew it would be an easy fix, I'm just going to install SUSE 11.1
    that should fix it, Thanks a lot,

    P.S. I did not know that about 10.3

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •