Results 1 to 4 of 4

Thread: Cant log in to Gnome

  1. #1

    Default Cant log in to Gnome

    I have always used Gnome as my desktop manager but recently i decided to try xfce to see what it was like. Unfortunately the last time i used Gnome it froze and i had to do a hard restart. Now i cant log into Gnome it just starts xcfe instead. Any ideas why this may be/was to fix it?

    -Thanks
    OSs: openSUSE 11.1/Windows 7
    Processor: Core i7 920
    Graphics card: ATI Raedon 4890
    RAM: 6gb. Pqi

  2. #2
    Join Date
    Aug 2008
    Location
    Seattle, WA
    Posts
    1,376

    Default Re: Cant log in to Gnome

    Before powering off the computer, try CTRL+ALT+F1. This will take you to trminal mode. After making changes, CTRL+ALT+F7 will restore your X session.

    It's irritating that the Gnome Display Manager no longer gives an option of which DE to start. Check the file '/etc/sysconfig/windowmanager.' Edit the line

    DEFAULT_WM="startxfce4"

    Change this to "gnome" for the Gnome DE.

  3. #3

    Default Re: Cant log in to Gnome

    The default option is gnome and i can select it when i log in but it always starts xfce instead.
    OSs: openSUSE 11.1/Windows 7
    Processor: Core i7 920
    Graphics card: ATI Raedon 4890
    RAM: 6gb. Pqi

  4. #4

    Default Re: Cant log in to Gnome

    Try renaming the configuration directories in your home folder. Start with .gnome2 and .gconf

    Might work...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •