Results 1 to 3 of 3

Thread: X Server

  1. #1
    Join Date
    Jun 2008
    Location
    Dublin, Ireland
    Posts
    298

    Default X Server

    Hi,

    My X server is configured not to listen on tcp. Does anyone know how to change it so that it does listen on tcp?

    Any help greatly appreciated...

    /jlar

  2. #2
    platinum NNTP User

    Default Re: X Server

    > My X server is configured not to listen on tcp. Does anyone know how to
    > change it so that it does listen on tcp?


    forgive me if these are stupid questions: what do you mean your "X
    server is configured not to listen on tcp"?

    did you configure it to not "listen on tcp"? or was it default
    installed that way?

    would the not listening X be on the same machine you are typing on? or
    do you mean that some distant machine won't respond to your (what?)
    ssh/telnet/ping/hhtp/etc probes..

    just give us a few hints about what your problem actually is...you,
    know hardware, software, locations, routers, inputs, outputs/reactions
    that are not as you expected, firewall shields/ports up/down..

    mundane stuff like that and how do you know it is not listening..

    which operating system and version are we dealing with here? (sending
    and "not listening") what local tcp enabled tool are you using which
    is not being 'heard'? where?

    --
    platinum

  3. #3
    Join Date
    Jun 2008
    Location
    Dublin, Ireland
    Posts
    298

    Default Re: X Server

    I found the answer here:

    SDBFree Server No Longer Accepts Remote Access on Port 6000 - openSUSE

    if anyone else is having the same issue

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •