Results 1 to 4 of 4

Thread: Mysql workbench missing files?

  1. #1

    Default Mysql workbench missing files?

    I am trying to work with mysql workbench, but when testing connection always gives this message
    Test connect failed
    Database driver: Failed to open library '/usr/lib/mysql-workbench/'. Check settings.
    I already installed mysql gui tools,and much more, but still no succes
    Mysql workbench is from database repo, and server is xampp
    Any solutions?
    Registered Linux user # 493441

  2. #2
    Join Date
    Jun 2008
    Groningen, Netherlands
    Blog Entries

    Default Re: Mysql workbench missing files?

    You probably updated MySQL too. I had these errors when i accidently upgraded MySQL from 5.0 to 5.1 from the database repos. Downgrading MySQL to 5.0 solved matters.

    Hope this helps you.

    BTW: no trouble like that in Factory
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

  3. #3

    Default Re: Mysql workbench missing files?

    Yes, it seems that mysql on xampp is 5.1.33?Don't know how to downgrade..
    Can you tell me how to add that repo?
    Registered Linux user # 493441

  4. #4
    mhmxs NNTP User

    Default Re: Mysql workbench missing files?

    Hi! I found a hack for this problem. Install libmysqlcppconn1 package, and create a symlink to /usr/lib/mysql-workbenc/ from /usr/lib/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts