In order to install .NET 3.0, first one has to install .NET 2.0 as a pre-requisite. But even with using winetricks (latest version), RegSvcs.exe always crashes while installing .NET 2.0 - thus causing the installer to stop.
As you can see HERE, .NET 2 and .NET 3 are considered to be working. Does anyone here experience the same and maybe even know how to resolve this? Thanks for answering.