Results 1 to 6 of 6

Thread: Couldn't resolve host....alot of them.

  1. #1

    Thumbs down Couldn't resolve host....alot of them.

    I am trying to update my system before installing the latest nvidia driver. I just had a fresh install of version 11.1 and when I open the software manager I have to skip over about 8 repositories because they wont load. I then was just going to update from the terminal but I get "couldnt resolve host" all the time and get the option to retry, ignore, or abort. I retry and it works (must be getting it from another source) but its really annoying to have to sit at my computer and hit the "r" key 20 times.

    anyone know if this is an issue that can be easily fixed?

  2. #2

    Default Re: Couldn't resolve host....alot of them.

    Problems like that *normally* go away of their own accord. Wait a day or two, and only then if it's still a problem seek to fix it.

  3. #3

    Default Re: Couldn't resolve host....alot of them.

    So it will automatically fix itself? I read somewhere that it depends on your location. Possibly the locations are auto correcting on their own accord?

    By the way, I am mainly getting problems with
    download.opensuse.org
    mirrors1.kernel.org
    mirrors2.kernel.org

  4. #4

    Default Re: Couldn't resolve host....alot of them.

    It might. It also might not.

    It could just be that the server is in an indeterminate state, in the middle of updating itself for example.

    It could just be a problematic connection to that server, in which case again, it might fix it itself, or you can select another one manually.

    Basically, if it's just started doing it, ignore it. If the problem persists, or happens so often that it becomes a hindrance, then start worrying (or rather... fix it! )

  5. #5
    platinum NNTP User

    Default Re: Couldn't resolve host....alot of them.

    probably need to disable IPv6:

    Open Yast -> Network Devices ->Network Settings and in Global Options
    tab Uncheck Enable IPv6

    in firefoxtype -*about:config*- in the address bar, press enter then
    search for -*disable ipv6*-. Double click to set value to true if
    currently set to false.

    --
    platinum

  6. #6
    Join Date
    Jun 2008
    Location
    Germany
    Posts
    301

    Default Re: Couldn't resolve host....alot of them.

    Quote Originally Posted by HolyShnikes View Post
    So it will automatically fix itself? I read somewhere that it depends on your location. Possibly the locations are auto correcting on their own accord?

    By the way, I am mainly getting problems with
    download.opensuse.org
    mirrors1.kernel.org
    mirrors2.kernel.org
    Hi,

    suse uses redirects to find a server near your location. Maybe this fails in your case. I would suggest to manual select a mirror and enter this mirror instead of download.opensuse.org in Yast. Have a look at Mirror Selection - openSUSE for more details.

    Hope this helps

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •