Results 1 to 5 of 5

Thread: opensuse 11.2 ati compatibility?

  1. #1
    proevofanatik NNTP User

    Default opensuse 11.2 ati compatibility?

    i dual boot xp and kubuntu 9.04 but i dont like kubuntu because it doesnt support my graphics card. i have an ati x1800 gto. does anyone know if my graphics card will be compatible with 11.2? i want to get away from virus ridden xp and have a linux distro as my main os. thanks

  2. #2
    Join Date
    Jun 2008
    Location
    Belgrade, Serbia
    Posts
    719

    Default Re: opensuse 11.2 ati compatibility?

    That is actually ATI Driver - Kernel - XServer1.6 problem
    If openSUSE 11.2 will have 2.6.32+ kernel, it will work (probably).
    My suggestion is to go to openSUSE 11.0. It is old, but your ATI will work. At the moment, no new distribution has ATI fglrx support that I know of (don't know who's fault exactly is this).

    Of course, open source driver works, but kiss 3D goodbye.
    Emil Beli
    http://www.beli.ws/blog/
    openSUSE 11.4 x64 KDE, ATI 5600, i7 dell inspire laptop

  3. #3
    proevofanatik NNTP User

    Default Re: opensuse 11.2 ati compatibility?

    so do all nvdia cards work ok then? if i swap my graphics card for a nvidia card everything should work ok? if thats the case ill wait till november and see if my ati card works on the new 11.2. if it doesnt then ill just got and get a nvidia card.

  4. #4
    Join Date
    Jun 2008
    Location
    Belgrade, Serbia
    Posts
    719

    Default Re: opensuse 11.2 ati compatibility?

    Actually, wisest thing would be to wait. Pacience.
    Why (as I heard):
    - ATI will make fglrx work with 2.6.31 and xserver 1.6 (wait for openSUSE 11.2 full).
    - ATI will open (some) portion of driver code
    - NVidia WILL NOT open any portion of driver

    So, seems to me that ATI users will finally get a bit benefit out of all this in a near future.

    Yes, it pisses me off too, that I cant use 3D fglrx...
    Emil Beli
    http://www.beli.ws/blog/
    openSUSE 11.4 x64 KDE, ATI 5600, i7 dell inspire laptop

  5. #5

    Default Re: opensuse 11.2 ati compatibility?

    Quote Originally Posted by beli0135 View Post
    Why (as I heard):
    - ATI will make fglrx work with 2.6.31 and xserver 1.6 (wait for openSUSE 11.2 full).
    And even then the card will not be supported.

    Quote Originally Posted by beli0135 View Post
    Of course, open source driver works, but kiss 3D goodbye.
    DRI Wiki - CategoryHardware

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •