Results 1 to 5 of 5

Thread: Firefox 3 add on-fault

  1. #1
    fri1616 NNTP User

    Default Firefox 3 add on-fault

    Issue problem with Firefox
    Description

    Pls fix the installation script so I can use the plugin for Firefox 3x on my opensuse.
    the plugin is made 4 ubuntu This happened

    her's the download adress.
    http://www.handelsbanken.se/shb/inet/icentsv.nsf/vlookuppics/installation_personal_bisp_linux/$file/personal_linux.tar.gz
    sins it is developed for ubuntu linux. it is probably a installation scrips fault.
    Any way I hope anyone can help me so I can use it.
    because I need the plugin 4 my living.
    And I dont wanna change to ubuntu linux, sins I have been using open suse over 10 years.
    Firefox version

    3.0.14
    Operating system

    Linux x86_64
    User Agent

    Mozilla/5.0 (X11; U; Linux x86_64; sv-SE; rv:1.9.0.14) Gecko/2009090900 SUSE/3.0.14-0.1.2 Firefox/3.0.14

    My fault message is
    Installing Nexus Personal
    ln: skapar symbolisk lnk "/usr/lib/xulrunner-addons/plugins": Filen eller katalogen finns inte
    WARNING: Failed installing plugin for Firefox 3. Manually add symlink to libplugins.so in your Firefox 3 plugin directory if this browser is to be used.
    Installation complete.

    pls help

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,822
    Blog Entries
    15

    Default Re: Firefox 3 add on-fault

    Quote Originally Posted by fri1616
    Issue problem with Firefox
    Description

    Pls fix the installation script so I can use the plugin for Firefox 3x
    on my opensuse.
    the plugin is made 4 ubuntu This happened

    her's the download adress.
    http://www.handelsbanken.se/shb/inet/icentsv.nsf/vlookuppics/installation_personal_bisp_linux/$file/personal_linux.tar.gz
    sins it is developed for ubuntu linux. it is probably a installation
    scrips fault.
    Any way I hope anyone can help me so I can use it.
    because I need the plugin 4 my living.
    And I dont wanna change to ubuntu linux, sins I have been using open
    suse over 10 years.
    Firefox version

    3.0.14
    Operating system

    Linux x86_64
    User Agent

    Mozilla/5.0 (X11; U; Linux x86_64; sv-SE; rv:1.9.0.14) Gecko/2009090900
    SUSE/3.0.14-0.1.2 Firefox/3.0.14

    My fault message is
    Installing Nexus Personal
    ln: skapar symbolisk lnk "/usr/lib/xulrunner-addons/plugins": Filen
    eller katalogen finns inte
    WARNING: Failed installing plugin for Firefox 3. Manually add symlink
    to libplugins.so in your Firefox 3 plugin directory if this browser is
    to be used.
    Installation complete.

    pls help
    Hi
    Assuming you did the install via the command line, then the following
    should link;
    Code:
    sudo ln
    -s /usr/local/lib/personal/libplugins.so /usr/lib64/browser-plugins/libplugins.so
    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.29-0.1-default
    up 1 day 14:26, 2 users, load average: 0.15, 0.20, 0.09
    GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.18


  3. #3
    fri1616 NNTP User

    Default Re: Firefox 3 add on-fault

    I did try this with ln -s command
    and I still get the that the firefox dont find my
    little box.

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,822
    Blog Entries
    15

    Default Re: Firefox 3 add on-fault

    Quote Originally Posted by fri1616
    I did try this with ln -s command
    and I still get the that the firefox dont find my
    little box.
    Hi
    If you enter aboutlugins in the URL entry space, do you see it
    present? Maybe running the following command may help as well;
    Code:
    sudo /sbin/ldconfig
    Else i think you need to ask the developers if the libraries are
    compatible with openSUSE...

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.29-0.1-default
    up 2 days 15:31, 2 users, load average: 0.01, 0.02, 0.00
    GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.18


  5. #5
    leanforce NNTP User

    Default Re: Firefox 3 add on-fault

    Ran into the same problem as fri1616.
    I think the problem here is that fri1616 aswell as I is running a 32 bit version of SuSe and therefore has no /usr/lib64.
    Changing ln command line 130 in install.4.10.2.16.sh to:
    ln -s /usr/local/lib/personal/libplugins.so /usr/lib/browser-plugins/libplugins.so

    made the install script work for me.

    /mats

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •