Results 1 to 4 of 4

Thread: Bunch of small problems im tired of working around.

  1. #1

    Default Bunch of small problems im tired of working around.

    k the first one is my camra suse used to work fine with my camara which is a canon powershot SD1100 but since maybe two month ago it stopped letting me import photos and iv tried every app that can work with it and reinstall gphoto and digikam all of them recognize the camera but wont do anything when i hit import.

    k 2nd issue

    opera there are some issues around having it set as my default web browser. if i have opera open and try to open an external link from say an other program nothing happens i just get the launch feed back but if opera is closed it will do the expected and launch opera and open the link.

    and now some minor things

    the microblogging plasmoid doesn't work and cause plasma to crash.

    and the RTM plasmoid wont connect to my RTM account

    edit:
    sorry here is my setup
    openSuSE 11.1 64bit With KDE 4.3 as my DE

    and for the opera issue here is my build of it
    opera-10.00.gcc4.qt4.x86_64

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,039
    Blog Entries
    14

    Default Re: Bunch of small problems im tired of working around.

    About the 2nd: start Systemsettings - Default Apllications, check that Opera is set as the default browser.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    platinum NNTP User

    Default Re: Bunch of small problems im tired of working around.

    > and the RTM plasmoid wont connect to my RTM account

    i read (somewhere) that the KDE4 plasmoid for RTM is still broken, and
    under development...but i can't find that cite now..

    use your browser instead of the plasmoid until the latter works..

    want to know more? nose around with google...you can probably find
    better than i did:
    http://www.kde-look.org/content/show...&PHPSESSID=cae

    --
    platinum

  4. #4

    Default Re: Bunch of small problems im tired of working around.

    Quote Originally Posted by Knurpht View Post
    About the 2nd: start Systemsettings - Default Apllications, check that Opera is set as the default browser.
    thats how i have it setup and if opera is closed and i hit a link in an other app it acts as expected and launches opera with the link but the problem is that when opera is open and i hit a link in and other app nothing happens.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •