Results 1 to 5 of 5

Thread: Mp4a playback help

  1. #1

    Default Mp4a playback help

    I can not get Amarok and Banshee to play mp4a audio files. I am able to play them in Mplayer though with no problems. I just want to be able to also play mp4a files in Amarok and Banshee.

    I am running OpenSuse 11.1 with KDE 4.1.3

  2. #2
    Join Date
    Oct 2008
    Location
    North Wales, UK
    Posts
    1,114

    Default Re: Mp4a playback help

    Have you tried loading the latest libmp4 file from packman?

  3. #3

    Default Re: Mp4a playback help

    Where can I download the libmp4 file?
    I tried searching in the Install Software program.

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,319
    Blog Entries
    15

    Default Re: Mp4a playback help

    Quote Originally Posted by guitarhero183
    Where can I download the libmp4 file?
    I tried searching in the Install Software program.
    Hi
    libmp4v2? If so add the packman community repository via YaST.

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.29-0.1-default
    up 1 day 23:53, 2 users, load average: 0.25, 0.12, 0.07
    GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.18


  5. #5

    Default Re: Mp4a playback help

    I got it working. I just install Xine and switched the
    engine to Xine instead of Gstreamer.
    Thanks for the help anyway.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •