Results 1 to 7 of 7

Thread: Problem with NTFS partition

  1. #1
    GreenLizard_1995 NNTP User

    Red face Problem with NTFS partition

    I installed OpenSUSE completely but I can't write data on NTFS partition. What should I do now?

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Problem with NTFS partition

    Please post content of /etc/fstab. To get it, open a terminal window and do:
    su -c 'cat /etc/fstab'

    This will generate output, copy and paste it here and we'll help you get this working.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    GreenLizard_1995 NNTP User

    Default Re: Problem with NTFS partition

    Here:
    /dev/disk/by-id/ata-MAXTOR_STM380815AS_5QZ5DMEE-part8 swap swap defaults 0 0
    /dev/disk/by-id/ata-MAXTOR_STM380815AS_5QZ5DMEE-part9 / ext3 acl,user_xattr 1 1
    /dev/disk/by-id/ata-MAXTOR_STM380815AS_5QZ5DMEE-part10 /home ext3 acl,user_xattr 1 2
    /dev/disk/by-id/ata-MAXTOR_STM380815AS_5QZ5DMEE-part1 /windows/C ntfs-3g users,gid=users,fmask=133,dmask=022,locale=en_US.UTF-8 0 0
    /dev/disk/by-id/ata-MAXTOR_STM380815AS_5QZ5DMEE-part5 /windows/D ntfs-3g users,gid=users,fmask=133,dmask=022,locale=en_US.UTF-8 0 0
    /dev/disk/by-id/ata-MAXTOR_STM380815AS_5QZ5DMEE-part6 /windows/E ntfs-3g users,gid=users,fmask=133,dmask=022,locale=en_US.UTF-8 0 0
    /dev/disk/by-id/ata-MAXTOR_STM380815AS_5QZ5DMEE-part7 /windows/F ntfs-3g users,gid=users,fmask=133,dmask=022,locale=en_US.UTF-8 0 0
    proc /proc proc defaults 0 0
    sysfs /sys sysfs noauto 0 0
    debugfs /sys/kernel/debug debugfs noauto 0 0
    devpts /dev/pts devpts mode=0620,gid=5 0 0

  4. #4
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,731
    Blog Entries
    2

    Default Re: Problem with NTFS partition

    Edit this
    /dev/disk/by-id/ata-MAXTOR_STM380815AS_5QZ5DMEE-part1 /windows/C ntfs-3g users,gid=users,fmask=133,dmask=022,locale=en_US.U TF-8 0 0
    to be this:
    Code:
    /dev/disk/by-id/ata-MAXTOR_STM380815AS_5QZ5DMEE-part1 /windows/C ntfs-3g defaults 0 0
    i.e replace all of this: users,gid=users,fmask=133,dmask=022,locale=en_US.U TF-8
    with the word: defaults

    and like that for the others too

    Reference: HowTo Mount NTFS Filesystem Partition Read Write Access in openSUSE 10, 11
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  5. #5
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Problem with NTFS partition

    Quote Originally Posted by swerdna View Post
    and like that for the others too
    Mind. Just for the 'windows' lines, not the others.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  6. #6
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,731
    Blog Entries
    2

    Default Re: Problem with NTFS partition

    Quote Originally Posted by Knurpht View Post
    Mind. Just for the 'windows' lines, not the others.
    OOooops!..
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  7. #7
    GreenLizard_1995 NNTP User

    Default Re: Problem with NTFS partition

    Thank a lot!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •