Results 1 to 6 of 6

Thread: Totem ---- will not recognize ANY codecs.. whatsoever

  1. #1

    Angry Totem ---- will not recognize ANY codecs.. whatsoever

    Everything was fine until last night. I have reinstalled the OS and tried installing all of the codecs one by one as well as using gnome-codecs.ymp twice but to no avail. It still tells me it doesn't have the correct codecs for ANYTHING then links to,

    http://software.opensuse.org/codecs?...rsion%3d(int)1

    That is a dead link now. VLC will play some stuff but no flash.

    Earlier when id try gnome-codecs.ymp id get a data stream error, but now it just does the no codecs error as though i hadn't installed anything.

    *Why this just suddenly be happening when its never happened before, and it happens even after fresh installs?

    *Most importantly: What can be done to have totem work again?

  2. #2

    Default Re: Totem ---- will not recognize ANY codecs.. whatsoever


  3. #3

    Default Re: Totem ---- will not recognize ANY codecs.. whatsoever

    i read that already, theres no solution there either and im not sure if it's the same problem. VLC can play mpg fine (as can xine), but nothing can play flash aside from adobe, and totem can play nothing period. Totem worked fine for the past year until last night and now even after reinstalling its screwed.


    "The playback of this movie requires the following decoders which are not installed:

    MPEG-4 AAC decoder
    H.264 decoder"

    already installed. Every plugin it requires, already installed. Is there a specific codec folder for totem? I can't seem to find one.

  4. #4

    Default Re: Totem ---- will not recognize ANY codecs.. whatsoever

    Quote Originally Posted by stevithly View Post
    i read that already, theres no solution there either
    There will be soon.

    Quote Originally Posted by stevithly View Post
    and im not sure if it's the same problem.
    It most surely is (kaffeine and xine are affected, too).

  5. #5

    Default Re: Totem ---- will not recognize ANY codecs.. whatsoever

    Quote Originally Posted by stevithly View Post
    Everything was fine until last night. I have reinstalled the OS and tried installing all of the codecs one by one as well as using gnome-codecs.ymp twice but to no avail. It still tells me it doesn't have the correct codecs for ANYTHING then links to,

    http://software.opensuse.org/codecs?...rsion%3d(int)1

    That is a dead link now. VLC will play some stuff but no flash.

    Earlier when id try gnome-codecs.ymp id get a data stream error, but now it just does the no codecs error as though i hadn't installed anything.

    *Why this just suddenly be happening when its never happened before, and it happens even after fresh installs?

    *Most importantly: What can be done to have totem work again?
    That link is for 10.3 it seems, its not supported anymore.

  6. #6
    Join Date
    Oct 2008
    Location
    North Wales, UK
    Posts
    1,114

    Default Re: Totem ---- will not recognize ANY codecs.. whatsoever

    For totem you need to add the gstreamer plugins and the gstreamer-fluendo plugins from packman.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •