Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: vlc error doesnot support vidoe format "MSS2"

  1. #21

    Default Re: vlc error doesnot support vidoe format "MSS2"

    Quote Originally Posted by Akoellh View Post
    Now we'll have to wait and see (normally the "PackMen" have pretty short reaction times to bug reports).
    Well:

    [packman] Problem with VLC (no codecs recognized)

    Quote Originally Posted by M.Tremmel
    The Problem will be fixed by the new ffmpeg package, I've just sent to
    the build server.

  2. #22
    Join Date
    Aug 2009
    Posts
    25

    Default Re: vlc error doesnot support vidoe format "MSS2"

    Quote Originally Posted by caf4926 View Post
    Change as above in Red
    Go thru it carefully
    Then Update

    After that do Unconditional update in Packman
    This principle: Yast - Software Management -Update All_HowTo - openSUSE Forums
    can't seem to find how to update packman unconditionally in the software manager. what i did was, i clicked re-install. yet it still dont to work

  3. #23
    Join Date
    Jan 2009
    Location
    Somewhere in Fictionland
    Posts
    1,479

    Default Re: vlc error doesnot support vidoe format "MSS2"

    Enhu, stand by as they will fix one of the codec packages to get rid of the dependency problem. Then the update will fix your problem without hassle.
    Cheers.
    Just "clicking away" security warnings about a change in repo signature ? Not able to control?
    Then please vote for
    https://features.opensuse.org/312047
    openSUSE should have an efficient web of trust.

  4. #24
    Join Date
    Aug 2009
    Posts
    25

    Default Re: vlc error doesnot support vidoe format "MSS2"

    thanks. i'll wait for the update.

  5. #25

    Default Re: vlc error doesnot support vidoe format "MSS2"

    Just updated all ffmpeg-packages and vlc/kaffeine/xine-ui work again.

    So be patient and wait for the update, it might still take a few hours until it will be available on all mirrors.

  6. #26
    Join Date
    Jan 2009
    Location
    Somewhere in Fictionland
    Posts
    1,479

    Thumbs up Re: vlc error doesnot support vidoe format "MSS2"

    Quote Originally Posted by Akoellh View Post
    Just updated all ffmpeg-packages and vlc/kaffeine/xine-ui work again.

    So be patient and wait for the update, it might still take a few hours until it will be available on all mirrors.
    Thank you for the info.
    Just "clicking away" security warnings about a change in repo signature ? Not able to control?
    Then please vote for
    https://features.opensuse.org/312047
    openSUSE should have an efficient web of trust.

  7. #27
    Join Date
    Jan 2009
    Location
    Somewhere in Fictionland
    Posts
    1,479

    Default Re: vlc error doesnot support vidoe format "MSS2"

    I updated and everything is fine now. For me the problem is solved. Enhu, let us know if all is ok for you too.
    Just "clicking away" security warnings about a change in repo signature ? Not able to control?
    Then please vote for
    https://features.opensuse.org/312047
    openSUSE should have an efficient web of trust.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •