Results 1 to 4 of 4

Thread: Flash player problem on x64 Firefox.

  1. #1
    Join Date
    Jul 2008
    Location
    Greece
    Posts
    20

    Question Flash player problem on x64 Firefox.

    Hi!

    Although I searched a lot at Google and here (the informations were mostly for older versions), I couldn't found a solution (or I couldn't follow the instructions)!

    I'm having installed Open SUSE x64 v11.1 and Firefox 3.0.14 (x64) and YaST reports as installed Flash player v.10.0.32.18-.0.1.1 (586).

    Despite the installed Flash, I can't see it at Firefox addons and obviously I can't see flash internet pages. The strange thing is that I had a properly installed flash at SUSE 10 (x64)!
    Any suggestions?


  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Flash player problem on x64 Firefox.

    su terminal
    and do:

    Code:
    zypper in nspluginwrapper
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jul 2008
    Location
    Greece
    Posts
    20

    Thumbs up Re: Flash player problem on x64 Firefox.

    Quote Originally Posted by caf4926 View Post
    su terminal
    and do:

    Code:
    zypper in nspluginwrapper
    THANKS caf!!!
    This worked!


  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Flash player problem on x64 Firefox.

    Quote Originally Posted by Elf_Wizard View Post
    THANKS caf!!!
    This worked!
    Phew! Good guess
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •