Hi, I am a fresh for suse. I just used several days ago.

I have downloaded stardict-3.0.1-1.fc8.i386.rpm, when I install
it by Yast2, it said that
error: Failed dependencies:
GConf2 is needed by stardict-3.0.1-1.fc8.i386
libenchant.so.1 is needed by stardict-3.0.1-1.fc8.i386
libespeak.so.1 is needed by stardict-3.0.1-1.fc8.i386
libgucharmap.so.6 is needed by stardict-3.0.1-1.fc8.i386
libsigc++20 >= 2.0.17 is needed by stardict-3.0.1-1.fc8.i386
libsigc-2.0.so.0 is needed by stardict-3.0.1-1.fc8.i386

However, I checked them in Yast2. Yast2 told me that I have installed GConf2,lib....

Why? Thanks