I use
openSuSE 11.1
KD 4.1.3

At least in Thunderbird I can't use hotkeys like ctrl+c, ctrl+v or ctrl+r (reply), when I use Ukrainian or Russian keyboard layouts. It's work in Firefox, OpenOffice, but not in Thunderbird.

I'm not sure, if the problem is with KDE, or with Thunderbird.
I googled much. I read something like 'include latin layout', but there is no such and option in layout preferences.

Help, please!