Results 1 to 7 of 7

Thread: Scrool in Firefox is very slow with desktop effects enabled

  1. #1

    Default Scrool in Firefox is very slow with desktop effects enabled

    Hello everyone. I am using openSuSE 11.2 Factory ( i know is dangerous and i am also a beginner , but i pay attention on every update ... anyway ).
    I have a problem with Firefox and desktop effects enabled.
    My video card is a ATI and using the opensource radeon drivers. Now. Every time i enable desktop effects everything works very well except the scroll in Firefox wich is very very slow. This happend in opensuse 11.1 also.
    Does anyone know a workaround for this ?
    I have also filed a bug ( my first one ).
    Be gentle to me thank you !

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Scrool in Firefox is very slow with desktop effects enab

    You need to provide more detail about your machine, video card and driver. Card model, driver install method and version, _64 or x86 etc....

    Then the ATI boffins can advise.
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Scrool in Firefox is very slow with desktop effects enab

    Hello. Ok i will provide more Info:
    So my video card is ATI Xpress 1100 and am am using the opensource driver that is in opensuse 11.2 The hardware architecture is 64 bit.

  4. #4

    Default Re: Scrool in Firefox is very slow with desktop effects enab

    Disable smooth scrolling in the tools/options/advanced settings. It should solve the problem.

  5. #5

    Default Re: Scrool in Firefox is very slow with desktop effects enab

    ok i will try that.

  6. #6
    Join Date
    Dec 2009
    Location
    /home/New York
    Posts
    52

    Default Re: Scrool in Firefox is very slow with desktop effects enab

    Quote Originally Posted by gielhendriks View Post
    Disable smooth scrolling in the tools/options/advanced settings. It should solve the problem.
    I know this thread is a little older, but this fix appears to have worked for me... Thanks!

  7. #7
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Scrool in Firefox is very slow with desktop effects enab

    The real problem is that the open source drivers do not support 3D accelleration, or at least not in full. And AMD/ATI is not going to do anything about it, since yours is a "AMD/ATI declared legacy" one.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •