Results 1 to 3 of 3

Thread: OpenGL on Samsung X10 NVIDIA Gforce 4 440 Go

  1. #1
    floriweg NNTP User

    Default OpenGL on Samsung X10 NVIDIA Gforce 4 440 Go

    Hi everybody,

    I recently switched form Ubuntu to Suse. Also from Gnome to KDE. Until now all those nice Desktop Effects worked just fine. Also for OpenSUSE 11.1 Gnome. BUT with KDE I just can't activate OpenGL.
    Even the update to the recent KDE version did not help. I've been trying for several days everything I could find in the www. Different drivers, methods...but it just won't work. When I try to activate it with the "Configure Desktop" settings it keeps on telling me:

    "Failed to activate desktop effects using the given configuration options. Settings will be reverted to their previous values.

    Check your X configuration. You may also consider changing advanced options, especially changing the compositing type."

    I also tried to deactivate the compositing in the xorg.conf file. Didn't help either...


    I really hope somebody can help me with this. I really would like to keep on working with KDE.

    Thanks a lot.

    Flo

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: OpenGL on Samsung X10 NVIDIA Gforce 4 440 Go

    Some directions on effects here
    My KDE 4.3 kinda buggy - openSUSE Forums
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    floriweg NNTP User

    Default Re: OpenGL on Samsung X10 NVIDIA Gforce 4 440 Go

    got it working. completely deleted all compiz related things and selfcompiled an older driver from nvidia. then installed compiz again.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •