Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: No idea what this is about...

  1. #1
    Join Date
    Jun 2008
    Location
    Delta Quadrant
    Posts
    1,453

    Default No idea what this is about...

    This started today, showed up in the updater as a security patch for
    Firefox.

    #### YaST2 conflicts list - generated 2009-09-21 13:54:31 ####

    patch:MozillaFirefox-1312.noarch conflicts with mozilla-xulrunner190.i586 <
    1.9.0.14-0.1.1 provided by mozilla-xulrunner190-1.9.0.13-1.2.i586

    [ ] Following actions will be done:
    install mozilla-xulrunner190-1.9.0.14-0.1.1.i586 (with vendor change)
    openSUSE Build Service
    -->
    openSUSE
    install mozilla-xulrunner190-gnomevfs-1.9.0.14-0.1.1.i586 (with vendor
    change)
    openSUSE Build Service
    -->
    openSUSE
    [ ] do not install patch:MozillaFirefox-1312.noarch

    #### YaST2 conflicts list END ###


  2. #2
    platinum NNTP User

    Default Re: No idea what this is about...

    why are you being offered noarch AND i586?
    do you have too many repos active?

    --
    platinum

  3. #3
    Join Date
    Jun 2008
    Location
    Delta Quadrant
    Posts
    1,453

    Default Re: No idea what this is about...

    > why are you being offered noarch AND i586?
    > do you have too many repos active?


    # | Alias | Name | Enabled | Refresh | Priority |
    Type | URI |
    Service
    --+-----------------+-----------------------+---------+---------+----------+--------+------------------------------------------------------------------+--------

    1 | KDE:42 | KDE:42 | Yes | Yes | 99 |
    rpm-md | http://download.opensuse.org/reposit...openSUSE_11.1/ |
    2 | Nvidia | Nvidia | Yes | Yes | 99 |
    rpm-md | http://download.nvidia.com/opensuse/11.1 |
    3 | Packman | Packman | Yes | Yes | 99 |
    rpm-md | http://packman.unixheads.com/suse/11.1/ |
    4 | openSUSE 11.1-0 | openSUSE 11.1-0 | No | No | 99 |
    yast2 | cd:///?devices=/dev/sr0 |
    5 | repo-non-oss | openSUSE-11.1-Non-Oss | Yes | Yes | 100 |
    yast2 | http://download.opensuse.org/distrib.../repo/non-oss/ |
    6 | repo-oss | openSUSE-11.1-Oss | Yes | Yes | 100 |
    yast2 | http://download.opensuse.org/distrib...11.1/repo/oss/ |
    7 | repo-source | openSUSE-11.1-Source | Yes | Yes | 100 |
    yast2 | http://download.opensuse.org/source/...11.1/repo/oss/ |
    8 | repo-update | openSUSE-11.1-Update | Yes | Yes | 99 |
    rpm-md | http://download.opensuse.org/update/11.1/



  4. #4
    platinum NNTP User

    Default Re: No idea what this is about...

    i give up
    good luck!
    oh, did you at one time load up something from a moz repo, or ??

    --
    platinum

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: No idea what this is about...

    Am I missing something, but you are being offered a Build Service change
    [ ] Following actions will be done:
    install mozilla-xulrunner190-1.9.0.14-0.1.1.i586 (with vendor change)
    openSUSE Build Service
    -->
    But I don't see a build service repo in that list.
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6
    Join Date
    Jun 2008
    Location
    Delta Quadrant
    Posts
    1,453

    Default Re: No idea what this is about...

    > i give up
    > good luck!
    > oh, did you at one time load up something from a moz repo, or ??


    Nope. These are the kind of random things that I see from time to time
    though with repos. What I will do is my usual of wait a few days and then
    it will miraculously get sorted out...I'm sure there is someone anguishing
    over it right now. ;-)


  7. #7
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,169

    Default Re: No idea what this is about...

    is it not just a normal YOU update?

  8. #8
    propman NNTP User

    Default Re: No idea what this is about...

    GofBorg wrote:
    > This started today, showed up in the updater as a security patch for
    > Firefox.
    >
    > #### YaST2 conflicts list - generated 2009-09-21 13:54:31 ####
    >
    > patch:MozillaFirefox-1312.noarch conflicts with mozilla-xulrunner190.i586 <
    > 1.9.0.14-0.1.1 provided by mozilla-xulrunner190-1.9.0.13-1.2.i586
    >


    Same thing here too.....say it's an update to Firefox 3.0.14

    Running Firefox 3.5.3 here, so this update is definitely not needed.

  9. #9
    platinum NNTP User

    Default Re: No idea what this is about...

    > Same thing here too.....say it's an update to Firefox 3.0.14
    >
    > Running Firefox 3.5.3 here, so this update is definitely not needed.


    and, it has also been reported in usnet's alt.os.linux.suse

    so, that is three cases (unless one here is also posting to the
    newsgroup)..

    but, it is not universally reported by all who run 3.5.3 on 11.1 so
    there is probably something unique (source of 3.5 [_build service
    repo_?], method of install, etc) about those few cases....



    --
    platinum

  10. #10
    Join Date
    Jun 2008
    Location
    Delta Quadrant
    Posts
    1,453

    Default Re: No idea what this is about...

    >> Same thing here too.....say it's an update to Firefox 3.0.14
    >>
    >> Running Firefox 3.5.3 here, so this update is definitely not needed.

    >
    > and, it has also been reported in usnet's alt.os.linux.suse
    >
    > so, that is three cases (unless one here is also posting to the
    > newsgroup)..
    >
    > but, it is not universally reported by all who run 3.5.3 on 11.1 so
    > there is probably something unique (source of 3.5 [_build service
    > repo_?], method of install, etc) about those few cases....


    Honestly I think few people actually report these issues. Probably more
    common than the reported numbers show.


Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •