Results 1 to 4 of 4

Thread: New PC - no wifi, keyboard or mouse

  1. #1
    Join Date
    Aug 2008
    Location
    Scotland, UK
    Posts
    242

    Default New PC - no wifi, keyboard or mouse

    I have just acquired a new PC - Vista!!!! I'm stuck with it as an OS, as there is some software which has to run under Vista. I have got it set to dual-boot, which is some relief as I have already had to re-install Vista. At least with openSUSE I can still get at any data on the disk.

    I use openSUSE for my office PC and much prefer it, so I've installed it on my Acer 5536 (version 11.1, 64-bit). However, the wifi doesn't work, and my USB keyboard and mouse don't work either.

    Both items used to work before I got my dual monitor working (may not be related, but I am suspicious). The wifi network works as I am using it for this e-mail (from my office laptop) but my Acer cannot even see the network. Security settings are identical with both machines - I've checked. There is an entry under YaST network devices for the wifi and an ethernet card and, as I say, the wifi used to work, as did the keyboard and mouse.

    Any suggestions?
    Alastair Scott

    openSUSE LEAP

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,926
    Blog Entries
    14

    Default Re: New PC - no wifi, keyboard or mouse

    Upgrade your KDE4 to 4.3.1. That would bring in the latest Networkmanager. It's been reported to work better than the one from the 11.1 install.
    You might as well try WICD. My laptop is a bit tricky with Networkmanager, WICD does the job.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Aug 2008
    Location
    Scotland, UK
    Posts
    242

    Default Re: New PC - no wifi, keyboard or mouse

    OK - I'll give that a go. Thanks
    Alastair Scott

    openSUSE LEAP

  4. #4
    Join Date
    Aug 2008
    Location
    Scotland, UK
    Posts
    242

    Default Re: New PC - no wifi, keyboard or mouse

    OK, I re-installed openSUSE on my laptop and everything worked perfectly - keyboard, mouse, wireless. I have an external monitor so I used the 1-click ATI driver install, ran the initialisation command and re-started X - or tried to.

    I now have no external keyboard, mouse, wifi or LAN. Can I roll back the system to its pre-ATI state? How do I then configure the laptop to use dual monitors?
    Alastair Scott

    openSUSE LEAP

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •