Results 1 to 4 of 4

Thread: Lots of problems

  1. #1
    XelFox NNTP User

    Default Lots of problems

    Hi I have a split hard drive and I tried to wipe my first one that had windows but it always crashed when i started it up anyway, install went fine then failed at the bootloader install (grub) it restarted my computer but then didn't show on the boot so i did a system repair and it had alot of missing packages that won't install please help!

  2. #2
    Join Date
    Jun 2008
    Location
    Ardrishaig, Argyll. Scotland UK - GMT/BST
    Posts
    36,859
    Blog Entries
    20

    Default Re: Lots of problems

    Please boot the install dvd and run the media check from the menu
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    XelFox NNTP User

    Default Re: Lots of problems

    I can't find the media check there is only
    boot from hard disk
    live system gnome
    live system kde
    installation
    repair installed system
    firmware test
    memory test


  4. #4
    Join Date
    Jun 2008
    Location
    Ardrishaig, Argyll. Scotland UK - GMT/BST
    Posts
    36,859
    Blog Entries
    20

    Default Re: Lots of problems

    Is this a disc from a magazine or something.

    Try booting the live Gnome system and when you get to the desktop, open a terminal and type: su and hit enter

    Now type: fdisk -l hit enter
    Post the result
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •