Results 1 to 5 of 5

Thread: Heres a new one for ya's :o

  1. #1

    Default Heres a new one for ya's :o

    Hi peoples....

    ok... where do I start..... I've been having internet problems with Opensuse for the last week or so.... I thought something must of buggered up during my updates, and i couldn't figure out what or how to fix it..... So I decided to download the latest opensuse 11.1 kde 4.3.1 live cd to save me the whole upgrading process for kde......
    Even booted into the Opensuse live cd... internet doesn't work.....(it always has configured itself and worked in the past)
    So i thought... ok, maybe something in Kde 4.3.1 has stuffed something up, since i was using 4.3 previously with no problems..... so i installed the official dvd with kde 4.1 (which internet always configured automatically and worked in the past... i've installed it lots of times)
    anyways.... installed that.... internet doesn't work.... so i thought, what the hell? maybe my hard drive is corrupted and its affecting the installation...... so i installed mandriva on the same harddrive, and internet worked perfect........

    then i tried the live cd again of opensuse..... no internet..... installed the dvd again...... no internet.......
    WHAT THE HECK??? Lol

    Whenever I boot into Opensuse... no matter what version of kde.... my internet doesn't work, even the ethernet light doesn't turn on at the back of my pc where my network adapter is...... but when i boot into a different distro.... it works.......
    what the heck is going on?
    has anybody else had any internet problems with opensuse lately? i can't uderstand what could be the cause....... its not Hardware related as I have never failed in using opensuse in the past..... and its not software related because i've tried different cd's with opensuse on it... nor the installed version or the live cd version has working internet....... and I know for a FACT This never happened EVER before.........

    Im tearing my hair out here! I don't think my pc likes Opensuse anymore! Lol...... but every other distro works fine........ arrrgggghhhhhhhhhhh.

    like the title says...... 'heres a new one for ya's'
    talk about weirdness! ugh!

  2. #2
    Join Date
    Jun 2008
    Location
    Charleston, SC, USA
    Posts
    192

    Default Re: Heres a new one for ya's :o

    This problem isn't all that weird; I've seen much more baffling issues when I worked as a PC Tech. Also, the problem has to be either hardware or software related. If it weren't either, then you wouldn't be having a problem in the first place.

    From you description, I'm leaning towards it being more hardware related than software related (although I could be wrong). To start, are you sure you hardware is exactly as it was when you first installed openSUSE? Have you made any changes in the BIOS (including any updates), added any new hardware, changed any jumper settings, or anything else? Specifically, did you make any changes related to the network card? If possible, do you have another network card you could try?

    On the software side, have you made sure the liveCD you burned didn't have any errors? Did you check the md5 of the ISO before you burned it? Did you burn it on the slowest settings? Are you sure your CD burner isn't in the process of kicking the bucket? For your DVD, did you re-download the DVD, or is this the original DVD you used x months ago to do your original install? If you had to re-download the DVD, the same questions apply as above (md5, slowest setting, etc). If it is your original DVD, does the disc appear scratched enough that it may cause problems?

    Computers don't just decide to not work with something that worked before; there is always a root cause. Finding the cause can be tricky though.

    Edit: forgot to ask, what are your PC specs? Specifically what kind of network card do you have (brand/model number)? How is it connected to the Internet (directly connected, connected to a router)? If it is connected to a router, what is the model of the router?
    Edit 2: when you say you installed from the live CD, did the Internet work when you booted in to the liveCD environment before you installed?
    My personal philosophy:
    The only way you won't find something is if you stop looking.

  3. #3

    Default Re: Heres a new one for ya's :o

    hi.
    very very strange....
    I have not changed or added any new hardware, have not changed any bios settings, or any other hardware/software settings....

    I did redownload the iso's... kde live, and the official dvd and burned them both on the same cd/dvd's i always use, and yes i burned at 4x
    I didn't check the md5sum... i probly should... but i can't see that being the cause... but none the less i'll check.....

    the only thing that i have done different, is burn the iso's in Mandriva where in the past I have burned them in ubuntu/mint or another distro.....haha.
    i'll have to redownload again and check md5 sum next....
    i'll post back.

    thanx

  4. #4

    Default Re: Heres a new one for ya's :o

    Hah! I found the problem even though it makes no sense whatsoever!

    first of all... the md5 checksums were ok

    I thought i'de tried the gnome version of opensuse live cd to see if that worked, i burned it using auto instead of 4x because i didn't care whether it was a good burn or not.... It worked perfect....
    so i thought ok... the only thing different i did was burn it at the auto speed, i wonder if i burn the kde version or dvd using auto if it will also work..... as far off and stupid as it seems....

    So I burned the same iso at auto speed intead of 4x like I usually do, and for some strange reason.... IT WORKS! Internet is working and everything is sweet!
    which leaves me the question.....

    WHAT THE HELL???
    lol
    I don't even want to figure out why it works when i don't burn it at 4x speed..... my head hurts....

  5. #5
    Join Date
    Jun 2008
    Location
    Charleston, SC, USA
    Posts
    192

    Default Re: Heres a new one for ya's :o

    Sorry about the late response, but I'm glad to see you got it to work.

    MD5 sums matter a lot; if they don't match then that means the ISO file is potentially corrupt, which could result in any number of problems. Having a bad burn can also cause problems as well; even though the disc appears to run correctly, there could be critical files that are corrupted and so when the system is installed, those files continue corrupting the installation.

    Since it sounds like an issue with your burner, it could be a problem with your burner's firmware; I would check the manufacturer's website for a firmware update. There may be a bug with burning at slower speeds as opposed to burning at the maximum (which is usually what auto uses if the disc being burned supports it). My girlfriend had a DVD drive that had a similar problem and a firmware update fixed it.

    If there is no firmware update, I would be wary about using the device and start considering getting the drive RMA'd (if its still under warranty) or possibly a new one. Just remember, even it it appears to work ok 95% of the time doesn't mean that there isn't a problem; this little episode with reinstalling confirms there's some issue related to your drive. Its good to nip hardware problems in the bud, because Murphy's law says that when you need your computer for something critical, any hardware issues will come back to bite you.

    Again, glad everything was sorted out.
    My personal philosophy:
    The only way you won't find something is if you stop looking.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •