Results 1 to 5 of 5

Thread: lost where to post requested information

  1. #1
    Join Date
    Jul 2009
    Location
    Rockyford Alberta Canada
    Posts
    1,388

    Exclamation lost where to post requested information

    Moderators, I have a problem. Call me blind! I was trolling through postings looking at sticky's and came across a sticky asking all members to post their hardware to the HCL. I recalled I had already suggested that somewhere and off I went to fetch my hardware specs. Got my spec and went to find the sticky ... no luck even doing search, searched for HCL nothing, checked wiki cause it did say you could post there to HCL can't find a reference to it there either just ads.

    So if you want my hardware stuff here's a copy of my former post

    We create a forum category PLS post your hardware here
    We put in a sticky that explains how to get your Linux distro hardware information to be posted.
    You have some 34000 users of the forum I think I saw so If everyone posted their hw specs and work arrounds that would be a substancial start
    ie: System = Toshiba Satellite L300D Laptop ... some issues
    CPU = AMD dual core Athlon X2 ... Linux installs fine
    Memory = 2GB
    Harddrive = Hitachi SATA (two different models show in dmesg) 160GB
    ATI Radeon works (gaming not tried)
    3 USB hubs
    Atheos Wireless Ath5k driver works ipv6 must be disabled
    mc950d USB wireless stick works (issue eject /dev/sr0 to allow it to work)
    Eth0 = Realtek works if wireless devices are disabled
    Version = openSUSE 11.1 with gnome xfce & kde4 (problem accessing gnome and xfce )
    CD/DVD = Sony DVD+/-RW works perfectly all modes
    Webcam = Chicony built-in (recognized but does not turn on)
    5-in1 card reader slot works perfectly
    Epson Photo stylus 200 Print works without ipv6
    CDPrint works on tray 2 without ivp6
    Cuser micro 250MB USB stick works perfectly
    Canon PIXMA ip2600 printer works perfectly without ipv6
    Canon F1600 Scanner works all modes

    cheers
    When your up to your a** in Alligators it's pretty hard to remember you intended to drain the swamp (author unknown)

  2. #2
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,731
    Blog Entries
    2

    Default Re: lost where to post requested information

    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  3. #3
    platinum NNTP User

    Default Re: lost where to post requested information

    techwiz03 wrote:
    > came across a sticky asking all members to post their hardware to
    > the HCL... Got my spec and went to find the sticky ... no luck


    a search at http://forums.opensuse.org/search.php using these three
    terms: users fill hcl with "search entire post" checked turns it
    up as number three on the hit list....see:
    http://forums.opensuse.org/search.php?searchid=1244297

    that sticky is at the top of the Hardware forum, its address is:
    http://forums.opensuse.org/hardware/...se-11-1-a.html

    --
    platinum

  4. #4
    Join Date
    Jul 2009
    Location
    Rockyford Alberta Canada
    Posts
    1,388

    Default Re: lost where to post requested information

    Quote Originally Posted by swerdna View Post
    Thanks swerdna
    followed link and clicked edit at top (almost missed it) but it asks me to log in then won't let me so I guest I'm not allowed.
    When your up to your a** in Alligators it's pretty hard to remember you intended to drain the swamp (author unknown)

  5. #5
    Join Date
    Jul 2009
    Location
    Rockyford Alberta Canada
    Posts
    1,388

    Default Re: lost where to post requested information

    Quote Originally Posted by platinum View Post
    techwiz03 wrote:
    > came across a sticky asking all members to post their hardware to
    > the HCL... Got my spec and went to find the sticky ... no luck


    a search at openSUSE Forums - Search Forums using these three
    terms: users fill hcl with "search entire post" checked turns it
    up as number three on the hit list....see:
    http://forums.opensuse.org/search.php?searchid=1244297

    that sticky is at the top of the Hardware forum, its address is:
    All 11.1 users: Please fill in HCL for openSUSE-11.1 - openSUSE Forums

    --
    platinum
    Thanks for this reply too
    <Solved>
    When your up to your a** in Alligators it's pretty hard to remember you intended to drain the swamp (author unknown)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •