Quote Originally Posted by -cyrus- View Post
Konqueror 4.1.3
Using Konqueror 4.2.4 doesn't happen, try updating.