Results 1 to 4 of 4

Thread: Return to original default KDE desktop

  1. #1
    Join Date
    Sep 2009
    Posts
    46

    Default Return to original default KDE desktop

    Hi,

    I was messing around with the KDE desktop layout and would like to return to the default, as first installed, desktop layout. Can I do this easily if it's possible?

    I've found when I type in the application launcher it gives me two replicated options for each application it searches for. I think I added the application launcher twice from "add widget" and it's giving me duplicate info. How do I undo this?

    Any help greatly appreciated,
    many thanks.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Return to original default KDE desktop

    Code:
    mv /home/username*/.kde4 .kde4old
    Assuming you have kde4, otherwise use kde above
    Do the above at CLI out of X
    replace *username with your username
    Log back in
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Sep 2009
    Posts
    46

    Default Re: Return to original default KDE desktop

    Many thanks for your reply caf4926,

    I'm sorry but I'm very new to linux, I'm not sure what you meant by
    Do the above at CLI out of X
    I did run the code in a terminal at root level and logged out and in again which restored the desktop. The only thing is I still have two entries showing up in application launcher search for each application. Is there a replicated file where the list of apps is kept or perhaps the one file has been saved to twice.

    Regards.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Return to original default KDE desktop

    Did we try addressing this in a different thread fairly recently?

    Out of X means no graphical display.
    Logout and then, from the menu choose a console login (you need auto login disabled though, you should do this anyway)
    Or press: Ctrl-Alt-F2

    Did we ever get a screen of this issue - I seem to remember posting something myself.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •