Results 1 to 2 of 2

Thread: Failed to download /content

  1. #1
    jineshkj NNTP User

    Question Failed to download /content

    Hi guys,

    Since the past few days I am facing some problem with updating my system. It seems that zypper is not able to download repository information :

    jinesh-lenovo:~ # zypper refresh
    Repository 'Default-Update-Repository' is up to date.
    Repository 'OpenSUSE-11.2-Milestone6-ISO' is up to date.
    Failed to download /content from widehat.opensuse.org
    Abort, retry, ignore? [a/r/i/?] (a): i
    Error retrieving metadata for 'openSUSE-11.2-Non-Oss':
    [AbstractCommand.cc:195] URI=http://widehat.opensuse.org/factory-snapshot/repo/non-oss/content
    Skipping repository 'openSUSE-11.2-Non-Oss' because of the above error.
    Failed to download /content from widehat.opensuse.org
    Abort, retry, ignore? [a/r/i/?] (a): i
    Error retrieving metadata for 'openSUSE-11.2-Oss':
    [AbstractCommand.cc:195] URI=http://widehat.opensuse.org/factory-snapshot/repo/oss/content
    Skipping repository 'openSUSE-11.2-Oss' because of the above error.
    Some of the repositories have not been refreshed because of an error.

    The files it is trying to download seem to be present

    jinesh-lenovo:~ # wget http://widehat.opensuse.org/factory-...on-oss/content
    --2009-09-17 21:46:10-- http://widehat.opensuse.org/factory-...on-oss/content
    Resolving widehat.opensuse.org... 62.146.92.202, 2a01:138:a004:0:21a:a0ff:fe26:efa9
    Connecting to widehat.opensuse.org|62.146.92.202|:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 1140 (1.1K) [text/plain]
    Saving to: `content'

    100%[==================================================================================================>] 1,140 --.-K/s in 0s

    2009-09-17 21:46:11 (51.4 MB/s) - `content' saved [1140/1140]
    jinesh-lenovo:~ # wget http://widehat.opensuse.org/factory-...po/oss/content
    --2009-09-17 21:46:46-- http://widehat.opensuse.org/factory-...po/oss/content
    Resolving widehat.opensuse.org... 62.146.92.202, 2a01:138:a004:0:21a:a0ff:fe26:efa9
    Connecting to widehat.opensuse.org|62.146.92.202|:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 18388 (18K) [text/plain]
    Saving to: `content.1'

    100%[==================================================================================================>] 18,388 21.4K/s in 0.8s

    2009-09-17 21:46:47 (21.4 KB/s) - `content.1' saved [18388/18388]
    Any idea what could be causing the problem ?

  2. #2

    Default Re: Failed to download /content

    I'm facing the same problem...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •