Results 1 to 4 of 4

Thread: Cant run Googleearth

  1. #1

    Default Cant run Googleearth

    I installed Googlearth 5.1 for linux. After i start it i get the errormessage " missing libstdc.so.6 (GLIBCCC_3.4.9). Wenn i look at the packagemanager, i see the GLIBCXX_3.4.9 is at the alternate libstandard++.so.6 not at the installed version. The the number and the profucedate is the same. I find no way to install this.
    What is wrong?

  2. #2
    Join Date
    Jul 2008
    Location
    San Diego, CA
    Posts
    193

    Default Re: Cant run Googleearth

    I'm seeing the same issue. Has anyone run Googlearth 5.1 on 11.2?

    Here's the error's I get:
    ./googleearth-bin: ./libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by ./libgoogleearth_lib.so)
    ./googleearth-bin: ./libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by ./libbase.so)

    I have glibc version 2.10.1-10.5.1 installed which is up-to-date.

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Cant run Googleearth

    Working ok here on 11.2 and 11.3
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4
    Join Date
    Jul 2008
    Location
    San Diego, CA
    Posts
    193

    Default Re: Cant run Googleearth

    Ok, I have working now. Apparently the install is incremental, meaning it doesn't overwrite it's files. After I completely removed it's directory and re-installed it's working fine. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •