Results 1 to 3 of 3

Thread: Annoying character encoding issue with Thunderbird

  1. #1
    Join Date
    May 2009
    Location
    US
    Posts
    867

    Default Annoying character encoding issue with Thunderbird

    I'm having trouble with Thunderbird and character encoding.

    I have both outgoing and incoming mail set to Western (ISO-8859-1) but when ever I use the € or sign I always get a message saying something along the lines that the email contains special characters that may not be recognised buy all systems and offers a choice to send in UTF-8 format instead. Also when I receive e-mails from people with signs or other characters like "umlauts" they don't get displayed correctly and end up looking like A (where the A had a ^ above it). I receive e-mails from many European countries so displaying the characters correctly is important.

    In XP I have TB set to the same encoding and don't have the problem so cannot see why it's happening here in oS.

    Keyboard layout is set to UK.
    Language set to UK.
    I can't seem to find where the locale is set but I remember setting it to UK when I installed oS.

    Any ideas how I can get the special characters working properly and consistently.
    IBM Thinkpad X60s | Intel L2400 | Intel 945GM | 3GB | openSUSE Tumbleweed
    Dell XPS 13 9360 | openSUSE Leap 42.3

  2. #2
    platinum NNTP User

    Default Re: Annoying character encoding issue with Thunderbird

    try setting to Western (ISO-8859-15)

    --
    platinum

  3. #3
    Join Date
    May 2009
    Location
    US
    Posts
    867

    Default Re: Annoying character encoding issue with Thunderbird

    Ok, I'll try that and see how it goes.
    IBM Thinkpad X60s | Intel L2400 | Intel 945GM | 3GB | openSUSE Tumbleweed
    Dell XPS 13 9360 | openSUSE Leap 42.3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •