Results 1 to 10 of 10

Thread: Speakers not recognized

  1. #1

    Default Speakers not recognized

    I am running OpenSuse 11.1 KDE 4.1 and I am having trouble getting my speakers to work. When I install OpenSuse the speakers worked fine but now the computer does not recognize any speakers. I pretty new with linux so can someone please help me out?

  2. #2
    Join Date
    Jan 2009
    Location
    Toronto, Ontario
    Posts
    188

    Default Re: Speakers not recognized

    guitarhero183 wrote:

    >
    > I am running OpenSuse 11.1 KDE 4.1 and I am having trouble getting my
    > speakers to work. When I install OpenSuse the speakers worked fine but
    > now the computer does not recognize any speakers. I pretty new with
    > linux so can someone please help me out?
    >
    >

    Hiya,

    Speakers or sound card? What (if anything) displays in
    yast2-->Hardware-->Sound?

    --
    kev.

  3. #3

    Default Re: Speakers not recognized

    I will not be able to find out now since I now have another problem. Plasma Dashboard ends up crashing right when I log into my account. I have to try and fix this first since now when I log in, I can only see a white screen.

  4. #4
    Join Date
    Jan 2009
    Location
    Toronto, Ontario
    Posts
    188

    Default Re: Speakers not recognized

    guitarhero183 wrote:

    >
    > I will not be able to find out now since I now have another problem.
    > Plasma Dashboard ends up crashing right when I log into my account. I
    > have to try and fix this first since now when I log in, I can only see a
    > white screen.
    >
    >

    Yuck, try selecting a different session type (gnome? kde3?) from the login
    screen?

    --
    kev.

  5. #5

    Default Re: Speakers not recognized

    I fixed the Plasma Workspace problem but now when I reinstall the sound card drivers, the sound works at first but after a short amount of time, the volume gets lower and lower until there is no more sound. The sound card models listed is "MCP51 High Definition Audio."

  6. #6
    Join Date
    Jan 2009
    Location
    Toronto, Ontario
    Posts
    188

    Default Re: Speakers not recognized

    guitarhero183 wrote:

    >
    > I fixed the Plasma Workspace problem but now when I reinstall the sound
    > card drivers, the sound works at first but after a short amount of time,
    > the volume gets lower and lower until there is no more sound. The sound
    > card models listed is "MCP51 High Definition Audio."
    >
    >

    Wow! Awesome, that's an odd one. Question: does the volume slider on any of
    the mixer's channels decline as well? In other words is the volume decline
    being registered by the OS?

    --
    kev.

  7. #7

    Default Re: Speakers not recognized

    The slider does not move. Also, I noticed when I boot OpenSuse, a window at the top of the screen appears. It says that my sound device does not work and the sound was switched to default.

  8. #8
    Join Date
    Jan 2009
    Location
    Toronto, Ontario
    Posts
    188

    Default Re: Speakers not recognized

    guitarhero183 wrote:

    >
    > The slider does not move. Also, I noticed when I boot OpenSuse, a window
    > at the top of the screen appears. It says that my sound device does not
    > work and the sound was switched to default.
    >
    >

    Humm. Okay, trying to pin down the issue here. If you fire up konsole and
    do:

    su
    <enter root password>
    restart alsasound

    Does the sound come back? It may fade again but does it come back?

    --
    kev.

  9. #9

    Default Re: Speakers not recognized

    There is no restart command in konsole.
    Also, I was able to get the alsa information.
    Here is the link to the web page.

    http://www.alsa-project.org/db/?f=c5...a0377e32901cc6

  10. #10

    Default Re: Speakers not recognized

    I finally got the problem fixed. I just followed the
    instructions here.

    SDB:Intel-HDA sound problems - openSUSE

    Thanks for trying to help though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •