Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: suse 11.1 failed to boot

  1. #1

    Default suse 11.1 failed to boot

    Hi there, this is my first time here, and I'm an absolut beginner in linux. I have a persistant live version of opensuse 11.1 with kde4 on an usb-stick. Kernel 2.6.27.21-0.1 And now after a couple of times I worked with the system it won't boot anymore. The boot menu comes up to the point Master Ressource contol: runlevel 5 has been reached, and then ist says "Failed service in run level 5: network" and as well "Skipped services in runlevel 5: nfs sax". Futher up in the list within the last page of the boot menu it says "eth 3 No interface found failed" and "setting up service (localfs) network failed" and as well "Not starting NFS client services - no NFS found in /etc/fstab: unused" and " Reating X configuration... skipped".

    I have no idea wha to do. Is there anybody out ther, who could help me?

  2. #2
    platinum NNTP User

    Default Re: suse 11.1 failed to boot

    did you build the version on the USB stick yourself? or, what was its
    source?

    the couple of times "you worked with the system" what did you do?
    did you log in as yourself, a user?
    or did you log in as 'root'?
    did you do anything as 'root', 'administrator', 'superuser'?
    did you install any software or authorize any updates?

    what kind of hardware are you operating on? graphics card/chip? amount
    of RAM?

    [i won't be around for several hours, but i know whoever is around to
    help will probably those questions answered, and maybe others....]

    --
    platinum

  3. #3

    Default Re: suse 11.1 failed to boot

    OK, goog questions. Here it is:

    I bought the USB-stick from linuxusbstick.de. I worked with it in different hardware settings. A couple of times in the company I now work as a consultant, two or threee times in an internet-Cafe and only one time at home with my own computer, since I only was at home in the last two weeks for one day.

    As far as I remember I only had to log in once in the beginning with the login and pw I got with the system.

    And what I did with the stick was not really much. I went to the internet with Firefox. I activated the repositories on the stick and downloaded another rpm-repository to get thunderbird. I activated thunderbird and sent a couple of mail, but mostly I used it to read mails. I changed the keybord settings to german. I changed the desktop-solution to 800 x 600. And of course before starting all this with Yast or with the software setting button I had to log in again. So I think I was logged in as root. As far as I know I didn't authorize any updates, but as mentioned above I installed software. The last thing I wanted to do, was to install a UMTS-stick with umtsmon. That process failed, I got the message that the stick had to be switched. I searched and activated umts_modeswitch but I didn't manage to get the stick running. The stick is a ZTE Modem MF626 from the austrian company YESSS.

    The graphic built in in the computer I just work with is a Nvidia quadro FX 370, as the device-manager shows me.

    I think that is all I know. Maybe it is good to know, that I am just trying out first time suseopen. The system is not really necessary for my work. But in the long run I want to build up a portable stick, which allows me to carry on my adresses, snychronize them with my mobile, carry and create text files and use an internet-access without any restrictions of the company I just work for. So maybe suseopen is not the best solution for these aims.

    Thanks for help in advance.

    derliebejoerg

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,926
    Blog Entries
    14

    Default Re: suse 11.1 failed to boot

    Lieber Joerg,

    First, it's "openSUSE". From earlier SuSE, even earlier S.u.S.E. (Software und System Entwicklung).

    What you want to achieve is possible. But will require some reading and investigating. I almost for certain know, that the problem is related to the video card. The device manager may show it, this does not mean it works OK. It would need the latest NVIDIA driver to be installed.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #5

    Default Re: suse 11.1 failed to boot

    I forgot to mention the computer has a Core2Duo CPU E8400 3.00 GHz and it is part of a company network. I really dannot discover the kind and size of RAM.

  6. #6

    Default Re: suse 11.1 failed to boot

    That sounds strange to me, because i worked with the stick and the very one computer for five or 6 hours, with pauses in between, when i shut it down always, so that nobody can read my text. And after the last shut down it didnt boot anymore. If you are right, I must have somehow - and I don't know how - deactivated the graphics driver.

    And then. What is the solution? Since I can't get in, I can't install the driver...

  7. #7

    Default Re: suse 11.1 failed to boot

    That you insist on openSUSE, does it mean you refer to the capital letters SUSE instead of suse in opensuse as I wrote?

  8. #8
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,926
    Blog Entries
    14

    Default Re: suse 11.1 failed to boot

    Quote Originally Posted by derliebejoerg View Post
    That you insist on openSUSE, does it mean you refer to the capital letters SUSE instead of suse in opensuse as I wrote?
    I don't mean to insist, you wrote suseopen instead of opensuse
    Funny though, there's even been some dispute about this in the forums, where the logo is on the left top of the page all the time.....

    I'm from the old days: I write openSUSE, but in my mind it's still SuSE
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  9. #9
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,926
    Blog Entries
    14

    Default Re: suse 11.1 failed to boot

    To get back to the problem: did you update the install on the stick?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  10. #10
    platinum NNTP User

    Default Re: suse 11.1 failed to boot

    first answer: openSUSE is as good as, and better than most...for most
    any need...that said, if it were me trying to carry a full operating
    system on a stick i'd probably use Puppy Linux, because it is smaller,
    lighter, faster...but:

    ok...thanks for answering my questions...i've been to the
    linuxusbstick.de site and have seen what they have....i tried to read
    the FAQ and some of the instructions but gave up because the
    translation is so bad..

    i *guess* if i read long enough (or in German) i would have finally
    found a statement saying you should NOT add programs (like
    Thunderbird) nor activate repositories or do any updates....i say all
    of that because the total size of the space available on the stick IS
    limited, and i don't how it would be possible to sell the sticks and
    not have them come flying back when users filled them up with programs..

    so, you ask how you were supposed to get your mail, and the answer was
    probably: use the already installed KMail..

    i'm afraid i personally can't help you more...maybe others here
    can...i know there are several German speakers here and maybe they
    will drop in...

    that said: the errors you are getting seem to indicate to me that the
    system settings changed from typical "Live CD" setting that allow it
    to DETECT and ADAPT to the current network environment and network
    file systems hook to the net...

    i _think_ when you were working as root and installing Thunderbird all
    the various configuration files were rewritten to reflect THE
    environment in use at that instant...and, now it is no longer seeing
    that machine and that environment and is therefore confused..

    but, i may be wrong...and, even if right i'd have no idea how to back
    up to a functioning Live CD on a stick, with saved email, etc..

    i think you might need to read the rules of use on the site and see if
    you violated them...and, if not then contact the site owner and get
    their help in resolving...

    otherwise, i don't know...well...WAIT for some smarter folks to come
    here and help you!!

    by the way, there are instructions on the net (and here in these fora,
    somewhere) on how to build a bootable Linux stick...you can buy the
    stick and build it yourself...or you can wipe the one you have and
    build it anew...if i did that i'd NOT use the KDE4.1 which came with
    openSUSE 11.1....ymmv

    good luck, i hope this experience won't sour you on open source, Linux
    or openSUSE..

    --
    platinum

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •