Results 1 to 7 of 7

Thread: How do I disable tomboy from starting up?

  1. #1

    Default How do I disable tomboy from starting up?

    I've installed OpenSuSE 11.1 on an Asus EEE 901 netbook and generally like it but I'm dismayed at all the stuff I don't want and don't use like tomboy, beagle, etc running in the background using CPU & memory. I've successfully stopped beagle but am stumped how to kill tomboy - the gnome manual says startup programs can be removed in the system... sessions... start up programs applet but tomboy isn't listed here (and programs that are listed here don't seem to be running). Any ideas short of uninstalling tomboy, mono, etc?

    (I'm only using gnome temporarily until I get NetworkManager working properly in fvwm2 and then I'll switch to using that).

    Andy

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,979
    Blog Entries
    14

    Default Re: How do I disable tomboy from starting up?

    Start the Software installer,
    search for tomboy,
    right click on package,
    remove,
    Accept,
    Done,
    Tomboy gone.

    More poems will follow
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3

    Default Re: How do I disable tomboy from starting up?

    Uninstalling tomboy altogether is one solution that's guaranteed to work I suppose but I just wondered if there was a neat way of disabling this in the gnome config?

    And a bit off-topic, why doesn't gdm in 11.1 allow the user to choose the desktop environment/window manager at login time? I had to install kdm to do this (which meant quite a bit of KDE 3 also got installed to support it).

    Andy

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,979
    Blog Entries
    14

    Default Re: How do I disable tomboy from starting up?

    Probably exiting Tomboy, logging off and back on could do the job as well. In KDE it works that way.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #5

    Default Re: How do I disable tomboy from starting up?

    Quote Originally Posted by andyt22 View Post
    I've installed OpenSuSE 11.1 on an Asus EEE 901 netbook and generally like it but I'm dismayed at all the stuff I don't want and don't use like tomboy, beagle, etc running in the background using CPU & memory. I've successfully stopped beagle but am stumped how to kill tomboy - the gnome manual says startup programs can be removed in the system... sessions... start up programs applet but tomboy isn't listed here (and programs that are listed here don't seem to be running). Any ideas short of uninstalling tomboy, mono, etc?
    In openSUSE, by default, Tomboy is added to your panel as an applet. All you need to do to keep it from running at startup is to right-click the Tomboy icon, and select "Remove From Panel".

  6. #6

    Default Re: How do I disable tomboy from starting up?

    Thanks for the tip, I'll try that later today (I don't have the netbook with me right now). As you can guess, I'm not a seasoned gnome user.

  7. #7

    Default Re: How do I disable tomboy from starting up?

    Quote Originally Posted by sanfordarmstrong View Post
    In openSUSE, by default, Tomboy is added to your panel as an applet. All you need to do to keep it from running at startup is to right-click the Tomboy icon, and select "Remove From Panel".
    Sorry for not getting back sooner but yes, this tip worked a treat. Thanks a lot!

    Andy

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •