Results 1 to 6 of 6

Thread: Update + ATI install problem

  1. #1
    McNewbie NNTP User

    Unhappy Update + ATI install problem

    Trying to install the ATI driver.

    I'm following the step by step instruction posted on the wiki openSUSE. The 1-click install to be more precise.

    1st step is to run the online update.
    firly easy even for a newbie like urs truly.

    Half way through the update i get an error saying it cannot resolve host 'ftp.roedu.net'.

    Several retries later i decide to skip the update and try to istall the driver.

    I download it and run it. I click next next next...and it starts. Couple of seconds later:

    An error occurred while initializing the software repository.
    Details:
    System management is locked by the application with pid 5550 (/usr/lib/YaST2/bin/y2base).
    Close this application before trying again.
    Try again?

    I'm honestly starting to lose it.
    I'm new at this...3rd day on linux.

    P.S. I'm runing an HP Compaq nx9420 laptop.

    glxinfo | grep Open:
    Code:

    OpenGL vendor string: DRI R300 Project
    OpenGL renderer string: Mesa DRI R300 20060815 x86/MMX/SSE2 TCL
    OpenGL version string: 1.3 Mesa 7.2
    OpenGL extensions:

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Update + ATI install problem

    Configure the updater applet in the systray not to start at boot (right click configure)
    reboot

    Now open a su terminal and do

    Code:
    zypper ref
    then
    Code:
    zypper up
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    McNewbie NNTP User

    Default Re: Update + ATI install problem

    no luck :S

    Download failed:
    Download (curl) error for 'http://download.opensuse.org/update/11.1/rpm/i586/libattr-2.4.39_2.4.43-67.5_2.1.1.i586.delta.rpm':
    Error code: Connection failed
    Error message: Couldn't resolve host 'ftp.roedu.net'

    ...im sure there's something im missing

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Update + ATI install problem

    Weird, I can reach the ftp address and browse it, find the file.

    Try opening a terminal window and do:

    su -c yast
    Enter rootpassword and you will be able to start the online update from here. See if this works.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #5
    McNewbie NNTP User

    Default Re: Update + ATI install problem

    omg this is ridiculous...

    check this out


  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Update + ATI install problem

    I suggest you remove all the repo's and add in mirrors close to your location:
    openSUSE Download Mirrors - Overview
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •