I'm sorry for heaps of questions I have two folders:
Code:
/work/RPM
/work/RPM_1st
In RPM I have libgtop 2.24 (and related) from opensuse 11.1 medium. in RPM_1st there are libgtop 2.27 rpms. What write to spec in order to build install 2.27 version? In Buildrequires I wrote libgtop-devel >= 2.27 but build still install 2.24 version. One solution is:
Code:
build -rpms /work/RPM_1st:/work/RPM
but what suse build do? If it install 2.24 there will be compilation error. Thanks in advance.