Results 1 to 6 of 6

Thread: madwifi and ndiswrapper

  1. #1

    Default madwifi and ndiswrapper

    hey guys, i have XP-PRO on drive 1 and want to install suse 11.0 from the live-cd onto drive 2 for a dual-boot. i use the netgear rangemax wpn311 in win, which works fine. i heard that this card works with madwifi or maybe win drivers under ndiswrapper. need to know if i can download those 2 programs and burn to cd so i can transfer them to linux and get the internet going and finish the install with repositories, even though i see it may be down currently. any help or advice would be great. thanks

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: madwifi and ndiswrapper

    The DVD gives a more comprehensive install and includes those packages.

    If it were me and I couldn't get myself a more friendly device, I would just try the install and see (In your case, if you feel less experienced - you could disconnect the win HD, try Linux.) If it works, just do the install again with win HD connected. Install grub to the MBR of the Linux drive and set IT to boot first in BIOS (change this setting before yo install)
    You may need to edit the boot menu after to map the xp drive
    All About Grub - openSUSE
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,731
    Blog Entries
    2

    Default Re: madwifi and ndiswrapper

    You don't need the repos to do an install. The updates can indeed be done alter. If your card works with madwifi or ndiswrapper, look here:
    Madwifi or Ndiswrapper Wireless Network Drivers - Suse/openSUSE 10, 11 - LAN & Internet access

    The Repo for madwifi in openSUSE is on the air. Here is the repo for Madwifi:Additional YaST Package Repositories - openSUSE
    and use Packman for Ndiswrapper. It's on the air too.
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: madwifi and ndiswrapper

    Quote Originally Posted by sfaul59 View Post
    hey guys, i have XP-PRO on drive 1 and want to install suse 11.0 from the live-cd onto drive 2 for a dual-boot. i use the netgear rangemax wpn311 in win, which works fine. i heard that this card works with madwifi or maybe win drivers under ndiswrapper. need to know if i can download those 2 programs and burn to cd so i can transfer them to linux and get the internet going and finish the install with repositories, even though i see it may be down currently. any help or advice would be great. thanks
    AFAIK you don't need this. The ath5k driver coming with the linux kernel should support it.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #5

    Default Re: madwifi and ndiswrapper

    Quote Originally Posted by Knurpht View Post
    AFAIK you don't need this. The ath5k driver coming with the linux kernel should support it.
    In theory yes, in practice, maybe not as ath5k was quite buggy in 11.0.

    Until there is no decent information on the hardware (no, some fancy names are of no real use), I could only guess, which is not what I will do.

    How to get decent information is described in the sticky threads of the wireless subforum.

  6. #6
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,731
    Blog Entries
    2

    Default Re: madwifi and ndiswrapper

    According to this post: Netgear Rangemax WPN311 - Linux/BSD it worked a year ago on Fedora 9/10 with the ath driver from the kernel. Looks promising for openSUSE 11.1 in Sept 2009.
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •