Results 1 to 2 of 2

Thread: Help - Lost Console Boot Screen

  1. #1
    suse_lizard NNTP User

    Default Help - Lost Console Boot Screen

    I had to reinstall grub and now I lost the good console screen.

    That is the console screen that has the watermark in the background and the Suse logo always at the top.

    Please, could someone that uses this screen post their "Optional Kernel Command Line Parameter" from Grub?

    YaST2 --> System --> Boot Loader --> [Highlight Entry that boots to this screen] --> Edit --> [Highlight everything under "Optional Kernel Command Line Parameter" and copy/paste to here] --> Also check the "VGA Mode" is (couple entries down) and post here --> Cancel

    Thanks!

  2. #2
    suse_lizard NNTP User

    Default Re: Help - Lost Console Boot Screen

    Nevermind, I figured it out. For anyone else that might google this (including me in the future):

    "Optional Kernel Command Line Parameter" :

    [partition info] showopts splash=verbose


    "VGA Mode":

    0x317

    The reason I had to reinstall Grub was because I just installed two other Linuxes (Linii?) and all the device names (sda2, sda3, sda4, etc) changed so have to go into each one, edit /etc/fstab (defining mounts by UUID's to prevent same prob in future) and reinstall their lilo/grub to root partition again.

    Get UUID's with:

    # blkid

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •