Results 1 to 5 of 5

Thread: Apache problem

  1. #1
    iliasthes NNTP User

    Default Apache problem

    Hi there,
    i am newbie to your forum but not to OpenSuse. Recently i installed Opensuse 11.1. Previously i was using 11.0. I prefered to do a new installation to avoid conflictions, which may cause an upgrade.

    I installed apache2 web server from yast2 but when i try to configure the serve from yast2 is is appeared the message " Cannot adjust apache2 service". Even if i try from RunLevels to enable it the result is Resulted 1 "unspecified error". Thanks in advance for your help.

  2. #2
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,731
    Blog Entries
    2

    Default Re: Apache problem

    This can be the result of a syntax error in one of the Apache configuration files, httpd.conf or default-server.conf in directory /etc/apache2 or (if you made a virtual hosts file) your virtual hosts file in directory /etc/apache2/vhosts.d

    So check those 2 or 3 files for syntax errors.

    Background reading: HowTo: Configure an Apache Web Server on Suse/openSUSE
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  3. #3
    fletch85712 NNTP User

    Default Re: Apache problem

    I too am having the same problem. I am converting to openSUSE (familiar with redhat, ubuntu, freebsd) - I have apache2 installed and it is running, but it does not show up in yast2 to configure. I have tried everything here, so far...no joy .. any thoughts ? Thanks in advance..

  4. #4
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,731
    Blog Entries
    2

    Default Re: Apache problem

    Quote Originally Posted by fletch85712 View Post
    I too am having the same problem. I am converting to openSUSE (familiar with redhat, ubuntu, freebsd) - I have apache2 installed and it is running, but it does not show up in yast2 to configure. I have tried everything here, so far...no joy .. any thoughts ? Thanks in advance..
    Please don't double post -- drives us nuts to have dual threads going, wasting out time really
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  5. #5
    fletch85712 NNTP User

    Default Re: Apache problem

    Quote Originally Posted by swerdna View Post
    Please don't double post -- drives us nuts to have dual threads going, wasting out time really
    was an accident. humble apology. I replied in the other post.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •