Results 1 to 3 of 3

Thread: Amarok 2.1.1 on SuSe 11.0 with Gnome Desktop -> No Sound

  1. #1
    Join Date
    Dec 2008
    Location
    Athens
    Posts
    279

    Unhappy Amarok 2.1.1 on SuSe 11.0 with Gnome Desktop -> No Sound

    Hello,

    with the above mentioned configuration I cannot get Amarok to play sound. However, when I go in Amarok to Settings -> Configure Amarok -> Playback -> Sound System Configuration and press the test button there is no error in the playback...I read in various forums I have to change the sound settings, but no matter what I choose, Amarok does not seem to take my gnome sound preferences into consideration.

    Any suggestions?

    Thank you.

  2. #2
    Join Date
    Dec 2008
    Location
    Athens
    Posts
    279

    Default Re: Amarok 2.1.1 on SuSe 11.0 with Gnome Desktop -> No Sound

    So I found this on the Ubuntu forums:
    Hi,

    I installed Amarok 2 in Jaunty, by running 'sudo aptitude install amarok'. This installs Amarok. However, there is no way to configure the audio output; inside Amarok, there is no option.

    So, the only option is to install the package kdebase-workspace and run systemsettings. Inside the multimedia section, I could select pulse-audio (so the playback would not default to a digital output). Afterwards, I removed the kdebase-workspace package.

    However, wouldn't it be better if Amarok could be configured or uses the default Gnome sound settings if it is started inside Gnome? The way I did it, is very clumsy.
    Seems to be a workaround..The kdebase-workspace is installed on my system...where can I find "systemsettings"?

    Any help appreciated.

  3. #3
    ondo123 NNTP User

    Default Re: Amarok 2.1.1 on SuSe 11.0 with Gnome Desktop -> No Sound

    Quote Originally Posted by Nikos78 View Post
    So I found this on the Ubuntu forums:


    Seems to be a workaround..The kdebase-workspace is installed on my system...where can I find "systemsettings"?

    Any help appreciated.
    run systemsettings from the command line. Problem for me is that I get the same settings presented in amarok settings, so not much of a workaround for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •