Results 1 to 3 of 3

Thread: Build Service not updated since five days ago!!!

  1. #1
    carlo_strata NNTP User

    Default Build Service not updated since five days ago!!!

    Hi Everyone!

    I'm loosing something or falling down myself or is build service not updated since september the 9th/10th???
    Is there something wrong?
    Are new builds moved somewhere else?

    Could you explain?

    Thank you and have a nice day,

    Carlo

    e.g.
    widehat.opensuse.org

    kernel 2.6.27.33 source code is posted:
    kernel-source-2.6.27.33-1.1.x86_64.rpm 10-Sep-2009 05:57 60M

    but binary files are still not builded... ;-)

  2. #2
    Join Date
    Apr 2009
    Location
    Stuttgart, Germany
    Posts
    114

    Default Re: Build Service not updated since five days ago!!!

    There was a planned power outage last week-end.

    It might take a while for OBS to update/build the packages.

    Also, the publisher service of OBS has not been restarted yet. So packages will get built, but won't be published. I don't know when it will be reenabled.

  3. #3
    carlo_strata NNTP User

    Default Re: Build Service not updated since five days ago!!!

    I know about the power outage, but I didn't find anything about the build service status *directly* in the news...

    All seemed to be ok...

    Only now I have clicked and read the power outage news
    openSUSE News Power Outage in Nuernberg Office

    in which I could have found the answers I was looking for...

    Sorry about my unuseful posts...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •