Results 1 to 2 of 2

Thread: white screen when Effects are enabled !!!

Hybrid View

  1. #1
    navidz NNTP User

    Exclamation white screen when Effects are enabled !!!

    Hello
    I enabled Effects then screen white and only show Mouse courser. after Reboot and login , i see again white screen.
    How do I cancel settings?

  2. #2
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: white screen when Effects are enabled !!!

    Quote Originally Posted by navidz View Post
    Hello
    I enabled Effects then screen white and only show Mouse courser. after Reboot and login , i see again white screen.
    How do I cancel settings?
    1. At the login screen from the Session Type menu select the KDE failsafe option. Log in, and switch off the effects, and re-log with the default KDE session.
    2. If you have auto-login, then after the screen goes white, hit CTRL + ALT + (Backspace x 2), and do 1.
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •