Results 1 to 5 of 5

Thread: Only fedoraproject.org loads?

  1. #1
    Skepsis NNTP User

    Default Only fedoraproject.org loads?

    Okay, so recently, I was using fedora 11.
    I found out about suse, and wanted to give it a try, I discovered that it fits my needs much better than fc, so I switched.

    I have the same problem I encountered when using fc 11 though, only fedoraproject.org loads for me, every page on that website loads, I can ping google.com and get results, even on any other website I ping I get results.

    When I was using fedora, I was only able to view one page, ping websites via terminal, and download updates. It says i'm connected to the internet, but there aren't any websites that display except the one mentioned.

    Has this ever been a problem before? I spent some time searching the forums, but haven't found anything related.

    I also tried to use the DSL configuration through the computer, but that didn't seem to help me at all.

    Does anybody have any ideas? Thanks in advance.

  2. #2

    Default Re: Only fedoraproject.org loads?

    Check your MTU and resize it if necessary, also check (and disable) IPv6.

    (Searching the forums/google on MTU and IPv6 will give you lots of information, similar/the same problems have been reported many times.)

  3. #3
    Skepsis NNTP User

    Default Re: Only fedoraproject.org loads?

    I've turned off ipv6 and the problem still persists.

    MTU has been resized, any other suggestions?

    And why would only fedoraproject.org load and not any other website?

    Is there a restriction or something going on? This is very strange.

  4. #4
    platinum NNTP User

    Default Re: Only fedoraproject.org loads?

    > Is there a restriction or something going on? This is very strange.

    strange indeed! i guess you installed openSUSE over the Fedora system
    and elected to keep your /home directory, right?

    try using YaST to add a new, test user...then, log out and log back in
    as that test user, and see if you can get to cnn.com

    if so, then somehow you or Fedora screwed your /home directory...

    it you are still unable to get to other sites, then i have some
    questions for you:

    how are you connected to the net? if you ping cnn.com what IP is
    shown? are you behind a proxy? maybe using a university or corporate LAN?

    the strange behavior, is it restricted only to firefox? have you tried
    Konqueror or (from a command line type)

    Code:
    lynx cnn.com
    can you read the news (no pictures or sound) just text??

    --
    platinum

  5. #5
    Skepsis NNTP User

    Default Re: Only fedoraproject.org loads?

    Actually, after turning off ipv6 and restarting the computer, all webpages load properly.

    It's weird because I had the same problem with fedora, but ipv6 was already turned off, so I wasn't able to fix it that way.

    Thank you so much for your help, everything is working great now, and i love SuSE.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •