Results 1 to 7 of 7

Thread: monitor off after first boot

  1. #1
    navidz NNTP User

    Lightbulb monitor off after first boot

    Hello
    I install Opensuse 11.1 64bit on my computer with ati graphics card(radeon 2100- onboard ).
    After the installation finished successfully,When the boot process completes then monitor turns off.
    Please Help

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: monitor off after first boot

    Are you sure this is what is happening?

    Please try the Failsafe boot from the grub menu, see if it does anything different.
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    navidz NNTP User

    Default Re: monitor off after first boot

    Thanks For reply
    There is no problem in failsafe. But in normal boot monitor turn off after loading is done

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: monitor off after first boot

    Looks like you don't have the proprietary ATI driver installed. There's a wiki about how to on opensuse.org
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: monitor off after first boot

    Quote Originally Posted by navidz View Post
    Thanks For reply
    There is no problem in failsafe. But in normal boot monitor turn off after loading is done
    ATI - openSUSE

    You can work from failsafe in the meantime
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6
    navidz NNTP User

    Lightbulb Re: monitor off after first boot

    I installed Graphic card but Problem not solved

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: monitor off after first boot

    Boot with failsafe and then open a terminal and post the result of this:

    Code:
    cat /etc/X11/xorg.conf
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •