Results 1 to 3 of 3

Thread: microphone not working on an asus laptop

  1. #1

    Default microphone not working on an asus laptop

    Hi all,

    Today I downloaded one of the skype variants in the build software repos.

    starts off good and I can create an account and here the test call operator. What doesn't happen is the playback of my message.

    Figure its best to start by assuming that I have a hardware problem. Once thats ruled out I'll assume its software. How do I check out if my microphone and webcam are working properly?

    thanks

  2. #2
    Join Date
    Jun 2008
    Location
    Pacific Northwest
    Posts
    374

    Default Re: microphone not working on an asus laptop

    webcam can be tested using Kopete --> Settings --> Configure
    The greatest obstacle to discovery is not ignorance, it is the illusion of knowledge.
    Daniel J. Boorstin US Patent Office

  3. #3
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,138
    Blog Entries
    40

    Default Re: microphone not working on an asus laptop

    Further to Parthenolide's recommendation, I typically recommend users follow the guidance here to configure their mic: Microphone - openSUSE

    In particular, test from a terminal/konsole with the command:
    Code:
    arecord -vv -fdat foo.wav
    where "foo.wav" is any name that one wishes to make up ... it could be "anything.wav" instead ..... and pay very close attention to one's mixer settings (kmix in kde and alsamixer in gnome) moving up capture and boost settings and ensuring the correct mic is selected in the mixer if there is more than one mic setting.

    IF that does not work, then more detailed guidance can be provided after more information is provided. In such a case please provide the information requested to be provided in the second half of this stickie: Welcome to multimedia sub-area - openSUSE Forums

    Good luck !!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •