Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Video thumbnails in nautilus

Hybrid View

  1. #1
    Join Date
    Jun 2008
    Location
    Jyväskylä, Finland
    Posts
    133

    Question Video thumbnails in nautilus

    Hello,

    I tried to search about this from google and opensuse forums but didn't find any help, so I'm starting this topic.

    I just updated to OpenSUSE 11.1 with newest gnome and default kernel. The problem is, I don't have video thumbnails any more in nautilus. If I recall correctly, in 11.0 I had them with totem-xine, but now I can't find it in any repos. Added some additional repositories, but still nothing.

    If there is not totem-xine available, how to get video thumbnails, I mean like generating automatically every time I open a folder with video files in it.

    Currently I'm only seeing video file icons from my icon theme.

    Help would be highly appreciated.

    Sincerely,

    Rolle
    Chameleon in my heart since 2006.

  2. #2
    Join Date
    Jun 2008
    Location
    Jyväskylä, Finland
    Posts
    133

    Default Re: Video thumbnails in nautilus

    I'm sorry but: Bump. Is there really not anyone who HAS or HAS NOT video thumbnails in Opensuse 11.1 / gnome. Waiting...
    Chameleon in my heart since 2006.

  3. #3

    Default Re: Video thumbnails in nautilus

    ffmpegthumbnailer
    mplayerthumbs


    these should help.

  4. #4
    Join Date
    Jun 2008
    Location
    Jyväskylä, Finland
    Posts
    133

    Default Re: Video thumbnails in nautilus

    Quote Originally Posted by wildnux View Post
    ffmpegthumbnailer
    mplayerthumbs
    mplayerthumbs is for konqueror, I use nautilus. Installed it though, but nothing. ffmpegthumbnailer is installed but does nothing as well. Tried "killall nautilus" -command but no help...
    Chameleon in my heart since 2006.

  5. #5
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,009
    Blog Entries
    1

    Default Re: Video thumbnails in nautilus

    Edit: Not sure if this tutorial is what you're after, but here it is anyway.

    I found an old Fedora thread concerning similar issue.

  6. #6
    Join Date
    Jun 2008
    Location
    Jyväskylä, Finland
    Posts
    133

    Default Re: Video thumbnails in nautilus

    First of all, thank you very much of all the help.

    But,

    Quote Originally Posted by deano_ferrari View Post
    Edit: Not sure if this tutorial is what you're after, but here it is anyway.
    I need to get thumbnails automatically in nautilus, I'm not interested in generating thumbnails every time in video folder... or is this the way how it works? Please inform me how to set ffmpegthumbnailer automatic, or it's no use for me.

    Quote Originally Posted by deano_ferrari View Post
    I found an old Fedora thread concerning similar issue.
    This helped me in 11.0, but the topic is from year 2005, and 11.1 doesn't have totem-xine as I explained when starting this topic.

    Quote Originally Posted by Camalen View Post
    Standard Gnome (installed from /oss repo) should have the following file:

    /usr/bin/totem-video-thumbnailer

    Can you please check if the above file is present in your system?
    Thanks! It endeed is present, but it only gives me usage options when starting from command line, just like ffmpegthumbnailer. So how to get it to thumbnail video files automatically?

    Quote Originally Posted by dth2 View Post
    open a c/l window and type

    mplayerthumbsconfig

    change the settings to show use mplayer
    It seems this uses kde and is for konqueror. Since I use gnome and nautilus it's no use for me. I can't stand kde3-gui...
    Chameleon in my heart since 2006.

  7. #7
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,314
    Blog Entries
    15

    Default Re: Video thumbnails in nautilus

    Quote Originally Posted by rollex2
    First of all, thank you very much of all the help.
    <snip>
    Hi
    Have you tried removing the ~/.thumbnail/fail directory to tell
    Naultilus to regenerate the the thumbnails?

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.29-0.1-default
    up 6 days 17:01, 2 users, load average: 0.11, 0.25, 0.17
    GPU GeForce 8600 GTS Silent - Driver Version: 190.18


  8. #8
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,314
    Blog Entries
    15

    Default Re: Video thumbnails in nautilus

    Quote Originally Posted by Malcolm
    Quote Originally Posted by rollex2
    First of all, thank you very much of all the help.
    <snip>
    Hi
    Have you tried removing the ~/.thumbnail/fail directory to tell
    Naultilus to regenerate the the thumbnails?
    Also noticed on the 11.2 M& install there were no thumbnails for my test
    video (mp4) as i hadn't installed the codecs (I use fluendo), once did
    that the thumbnail appeared. So I'm guessing the library/codec for the
    video needs to be installed....

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.29-0.1-default
    up 6 days 17:12, 2 users, load average: 0.00, 0.05, 0.09
    GPU GeForce 8600 GTS Silent - Driver Version: 190.18


  9. #9
    Join Date
    Jun 2008
    Location
    Jyväskylä, Finland
    Posts
    133

    Default Re: Video thumbnails in nautilus

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Have you tried removing the ~/.thumbnail/fail directory to tell
    Naultilus to regenerate the the thumbnails?
    Yes.

    [18:28:46] rolle@peikko:~$ rm -r ~/.thumbnail/fail
    rm: cannot delete file /home/rolle/.thumbnail/fail: File or directory does not exist
    Quote Originally Posted by malcolmlewis
    So I'm guessing the library/codec for the
    video needs to be installed....
    I have already installed all video codecs I could find... any more hints? :/
    Chameleon in my heart since 2006.

  10. #10
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,314
    Blog Entries
    15

    Default Re: Video thumbnails in nautilus

    Quote Originally Posted by rollex2
    malcolmlewis;2040016 Wrote:
    > Hi
    > Have you tried removing the ~/.thumbnail/fail directory to tell
    > Naultilus to regenerate the the thumbnails?


    Yes.

    >
    > [18:28:46] rolle@peikko:~$ rm -r ~/.thumbnail/fail
    > rm: cannot delete file ”/home/rolle/.thumbnail/fail”: File or
    > directory does not exist

    <snip>
    Hi
    It's thumbnails my apologies

    Hmmm, well I only have gnome-mplayer (and associated dependencies),
    gecko-mediaplayer, smplayer and fluendo codecs installed on the 11.2
    system.

    No gstreamer stuff from packman either on this or the 11.2 system.

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.29-0.1-default
    up 6 days 18:49, 2 users, load average: 0.30, 0.23, 0.17
    GPU GeForce 8600 GTS Silent - Driver Version: 190.18


Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •