Page 1 of 4 123 ... LastLast
Results 1 to 10 of 33

Thread: what to install for mp3/mp4/vob/dat file?

  1. #1
    Join Date
    Sep 2009
    Location
    kolkata India
    Posts
    105

    Default what to install for mp3/mp4/vob/dat file?

    what to install for mp3/mp4/vob/dat file on opensuse 11.1?

  2. #2
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: what to install for mp3/mp4/vob/dat file?

    Vlc and smplayer from packman repo through software management in YaST.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  3. #3
    Join Date
    Sep 2009
    Location
    kolkata India
    Posts
    105

    Default Re: what to install for mp3/mp4/vob/dat file?

    Code:
    linux-orc9:~/Desktop # zypper verify
    Loading repository data...
    Reading installed packages...
    Some of the dependencies of installed packages are broken. In order to fix these dependencies, the following actions need to be taken:
    
    The following NEW packages are going to be installed:
      fribidi libdvdread4 xosd 
    
    
    Overall download size: 157.0 K. After the operation, additional 381.0 K will be used.
    Continue? [YES/no]: yes
    Retrieving package xosd-2.2.14-1.121.i586 (1/3), 53.0 K (92.0 K unpacked)
    Failed to mount cd:///?devices=/dev/sr0 on /var/adm/mount/AP_0x00000001: No medium found (mount: No medium found on /dev/sr0)
    
    Abort, retry, ignore? [A/r/i]: a
    Retrieving package libdvdread4-4.1.3-1.9.i586 (2/3), 48.0 K (122.0 K unpacked)
    Failed to mount cd:///?devices=/dev/sr0 on /var/adm/mount/AP_0x00000001: No medium found (mount: No medium found on /dev/sr0)
    
    Abort, retry, ignore? [A/r/i]: a
    Retrieving package fribidi-0.10.9-57.10.i586 (3/3), 56.0 K (167.0 K unpacked)
    Failed to mount cd:///?devices=/dev/sr0 on /var/adm/mount/AP_0x00000001: No medium found (mount: No medium found on /dev/sr0)
    
    Abort, retry, ignore? [A/r/i]: a
    linux-orc9:~/Desktop #
    how to resolve these dependency ??

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: what to install for mp3/mp4/vob/dat file?

    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: what to install for mp3/mp4/vob/dat file?

    Quote Originally Posted by csayantan View Post
    Code:
    linux-orc9:~/Desktop # zypper verify
    Loading repository data...
    Reading installed packages...
    Some of the dependencies of installed packages are broken. In order to fix these dependencies, the following actions need to be taken:
    
    The following NEW packages are going to be installed:
      fribidi libdvdread4 xosd 
    
    
    Overall download size: 157.0 K. After the operation, additional 381.0 K will be used.
    Continue? [YES/no]: yes
    Retrieving package xosd-2.2.14-1.121.i586 (1/3), 53.0 K (92.0 K unpacked)
    Failed to mount cd:///?devices=/dev/sr0 on /var/adm/mount/AP_0x00000001: No medium found (mount: No medium found on /dev/sr0)
    
    Abort, retry, ignore? [A/r/i]: a
    Retrieving package libdvdread4-4.1.3-1.9.i586 (2/3), 48.0 K (122.0 K unpacked)
    Failed to mount cd:///?devices=/dev/sr0 on /var/adm/mount/AP_0x00000001: No medium found (mount: No medium found on /dev/sr0)
    
    Abort, retry, ignore? [A/r/i]: a
    Retrieving package fribidi-0.10.9-57.10.i586 (3/3), 56.0 K (167.0 K unpacked)
    Failed to mount cd:///?devices=/dev/sr0 on /var/adm/mount/AP_0x00000001: No medium found (mount: No medium found on /dev/sr0)
    
    Abort, retry, ignore? [A/r/i]: a
    linux-orc9:~/Desktop #
    how to resolve these dependency ??
    Looks like your cdrom is also part of repo. Open Yast -> software repos and un check the cdrom repo and try again.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  6. #6
    Join Date
    Sep 2009
    Location
    kolkata India
    Posts
    105

    Default Re: what to install for mp3/mp4/vob/dat file?

    Quote Originally Posted by mmarif4u View Post
    Looks like your cdrom is also part of repo. Open Yast -> software repos and un check the cdrom repo and try again.
    how to do that?could you be a bit specific ?
    do i need to add

    http://download.opensuse.org/update/11.1/rpm/x86_64/
    http://ftp.halifax.rwth-aachen.de/pa...e/11.1/x86_64/
    http://download.videolan.org/pub/vlc/SuSE/11.1/x86_64/
    http://download.opensuse.org/reposit...ome:/RedDwarf/

    to add in open SUSE 11.1?

    http://download.opensuse.org/reposit...ome:/RedDwarf/ this repo is containing only 11.2....can i add to 11.1??will it make any deficulties ie. conflict of s/w??

    regards
    Last edited by csayantan; 08-Dec-2009 at 01:00. Reason: adding some info

  7. #7
    Join Date
    Sep 2009
    Location
    kolkata India
    Posts
    105

    Default Re: what to install for mp3/mp4/vob/dat file?

    only the x86_64 folders repo or it will select by itself??

  8. #8
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: what to install for mp3/mp4/vob/dat file?

    Open Kicker menu, and search for YaST at the top search text box.
    Click on it YaST, enter your root password and then click on software repositories. Now un check the box for "enable" while choosing the cdrom repo from the list above.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  9. #9
    Join Date
    Sep 2009
    Location
    kolkata India
    Posts
    105

    Default Re: what to install for mp3/mp4/vob/dat file?

    ADDING packman is showing:

    Code:
    The following GnuPG key has been found in repository Unknown 
    Unknown:
    
    
    ID: 45A1D0671ABD1AFB
    Fingerprint: F887 5B88 0D51 8B6B 8C53 0D13 45A1 D067 1ABD 1AFB
    Name: PackMan Project (signing key) <packman@links2linux.de>
    Created: 09/21/08
    Expires: 09/21/10
    
    You can choose to import it into your keyring of trusted
    public keys, meaning that you trust the owner of the key.
    You should be sure that you can trust the owner and that
    the key really belongs to that owner before im
    Code:
    The owner of the key may distribute updates, packages, and package repositories that your system will trust and offer for installation and update without any further warning. In this way, importing the key into your keyring of trusted keys allows the key owner to have a certain amount of control over the software on your system.
    A warning dialog opens for every package that is not signed by a trusted (imported) key. If you do not import the key, packages created by the owner of key 45A1D0671ABD1AFB show this warning.
    is there any harm or s/w conflick may occur?

  10. #10
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: what to install for mp3/mp4/vob/dat file?

    After adding repo, it need to import signature keys.
    Just click on import, and you will be ok.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

Page 1 of 4 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •