Results 1 to 2 of 2

Thread: Bug in Time - Open Suse 11.1 64bit

  1. #1
    wbmacleod NNTP User

    Default Bug in Time - Open Suse 11.1 64bit

    I just installed opensuse 11.1, kde 4.3 64bit. I could not get the time to work for New York - there seems to be a bug - if I set the time zone to Montreal I get EST, if I set to New York I get UTC. Could not find a place to post bugs for the opensuse wiki. many thanks bm

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Bug in Time - Open Suse 11.1 64bit

    If you are also booting with a windows OS, have you set the time to Local, that means it collects time from the BIOS, so you would not check the box UTC in the settings.
    If you just use Linux check the UTC, (I use the NTP config also.)
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •