Results 1 to 8 of 8

Thread: I'm so sorry...

  1. #1

    Unhappy I'm so sorry...

    I had high hopes for using 11.1 to resurrect an old laptop.

    After a day of trying to get the network/Internet connection to run I had to give up and reinstall XP.

    Why is it such hard work to make network connections stable in 11.1?

    :-(

  2. #2

    Default Re: I'm so sorry...

    Not really sure what you're asking but with a lack of information it's unlikely to get solved.

    Simply put not many Hardware providers provide linux drivers, but then we have no idea what your problem is as we don't know how you connect, what you connect with or what you have tried/not tried. Not to mention this is a bit like shutting the gate after the horse has bolted(You don't even have Suse installed).
    Man first, have a try at Info, have a look at Wiki, if all that fails Scroogle!!!!!
    If I've helped click on the Rep button I don't know what it does but it sounds cool.

  3. #3
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,731
    Blog Entries
    2

    Default Re: I'm so sorry...

    Sorry for you.

    Maybe you should try for assistance in one of the openSUSE support forums. The standard method is to post a question outlining your problem and asking for assistance.

    Anyway, good luck.
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  4. #4

    Default Re: I'm so sorry...

    Hi,

    Apologies, I wasn't actually after any help, I was just a bit hacked off with myself for not being able to get the machine going easily.

    I don't really have time to fiddle with the OS to make it go. Ubuntu worked but it's restrictive and I really wanted to get back to SuSE. Unfortunately MS Doze just works first time and this has to be taken into consideration.

    I'm involved with a local authority and I'd like to make a case at some point in the future for moving across to open source software so it really has to be idiot proof.

    Cheers,

    M.

  5. #5
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,731
    Blog Entries
    2

    Default Re: I'm so sorry...

    No probs -- come back in a couple of years when the devs have idiot proofed the net connections, or when you have time for asking questions, we'll be here still.
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  6. #6

    Default Re: I'm so sorry...

    If it worked with Ubuntu it is is highly likely to definetly possible to make it work on Suse.

    This would suggest to me it includes a restricted module to get it to work, as Ubuntu has a different policy in regards to non-oss drivers.

    No OS is idiot proof... Otherwise sys admins would be out of a job..
    Man first, have a try at Info, have a look at Wiki, if all that fails Scroogle!!!!!
    If I've helped click on the Rep button I don't know what it does but it sounds cool.

  7. #7
    platinum NNTP User

    Default Re: I'm so sorry...

    audioduck wrote:
    > moving across to open source software so it really has to be idiot proof.


    are you claiming that you know no idiots who have troubles with M$?

    really? hmmmm...i guess everyone i know has at some time or another
    asked me for help to get their RedmondWare working again...i guess
    they are all double-idiots, huh?

    --
    platinum
    precisely the reason i do not dual boot is so i can tell them: Sorry,
    i know _nothing_ about M$ (or any other game system)...call the Geek
    Squad and write them a BIG check..

  8. #8
    Join Date
    Oct 2008
    Location
    Brisbane
    Posts
    310

    Default Re: I'm so sorry...

    Post the specs of the laptop and I am sure we can get it up and running for you (and by we I actually mean the real experts on this site not the fumbling amateurs like me)
    It is dangerous to be right when the government is wrong.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •