Results 1 to 4 of 4

Thread: M7 Updater Problem

  1. #1
    Join Date
    Oct 2008
    Location
    Lakeland, Florida
    Posts
    235

    Default M7 Updater Problem

    This is a fresh install.

    I've got an update that the applet is recommending.

    It's called update-test-affects-package-manager.

    When I try to run the update I get this error:

    User is not permitted: org.freedesktop.packagekit.system-update

    Do I need to take corrective action on this? Is it a bug I should report?


    Thanks
    P5N-E SLI, Core2Duo E6850 @ 3GHZ, 2 GB DDR2 800MHZ
    EVGA 8800GTS 320MB, 2x320GB HDD
    Arctic Cooling Freezer 7 Pro

  2. #2

    Default Re: M7 Updater Problem

    Quote Originally Posted by markcynt View Post
    Is it a bug I should report?
    Definitely.

    https://bugzilla.novell.com

  3. #3

    Default Re: M7 Updater Problem

    markcynt wrote:

    >
    > This is a fresh install.
    >
    > I've got an update that the applet is recommending.
    >
    > It's called -*update-test-affects-package-manager*-.
    >
    > When I try to run the update I get this error:
    >
    > -*User is not permitted: org.freedesktop.packagekit.system-update*-
    >


    I get the same. Updates OK via YAST - although it may not list it on "update
    if newer version available" if the update repo is not at the head of the
    queue.

    --
    Graham P Davis, Bracknell, Berks., UK. E-mail: newsman not newsboy
    "I wear the cheese. It does not wear me."

  4. #4
    Join Date
    Jun 2008
    Location
    near SUSE Headquarter
    Posts
    237

    Default Re: M7 Updater Problem


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •