Results 1 to 5 of 5

Thread: Community Repositories

  1. #1

    Default Community Repositories

    Morning chaps,

    Just reinstalled openSUSE 11.1 yesterday after processor failure and I can't seem to enable the community repos. When I try to add the community repos, on 33 percent I get the warning message "WARNING: Unable to download the list of repositories or no repositories defined".

    Any ideas?

  2. #2
    platinum NNTP User

    Default Re: Community Repositories

    -welcome back-

    reinstalled, with the same (already proven 100% accurate) media?

    tried to add the repos, how? in YaST or zypper?
    adding more than the recommended big four? do you have a reason for that?

    are you using KDE3, KDE4, Gnome, Xvce, other?

    OH, wait a moment...see here, maybe this has an impact:
    http://news.opensuse.org/2009/09/02/...rnberg-office/

    perhaps you need to pick a nearby mirror from here:
    http://mirrors.opensuse.org/list/all.html and load it in...

    --
    platinum

  3. #3
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,731
    Blog Entries
    2

    Default Re: Community Repositories

    See the announcement in the head of all forums.
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  4. #4

    Default Re: Community Repositories

    Thanks for your replies all,

    The Server Downtime message doesn't seem to apply as I reintalled yesterday, which was Thursday, and had the problem then. I left it overnight, thinking maybe there was a server problem, but today I'm still getting the same message (and well before the 1.30 GMT deadline, too).

    I'm using KDE and I tried to add the repos using YAST2. I choose "community repos" and click "next" but the warning message is always the same. The reason I'm trying to enable community repos is I need some software from them that's not in the standard repos.

    With regards the mirrors list, I'm not sure what I'm supposed to do with it. How do I add one of the mirrors to Yast?

    Kind regards...mel
    ASUS M2N68 PLUS | AMD Phenom 2.3 GHz x4 64 processor | 3D Fuzion 7600GS nVidia video | Corsair 2GB DDR2 PC-5300 dual channel | BENQ DVD+RW | 500 GB SATA HD (7200) | 250 GB SATA-300 Seagate Barracuda (7200) | Soundblaster Live | openSUSE 11.1/XP dual boot.

  5. #5

    Default Re: Community Repositories

    When will I be able to add some community repositories?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •