I failed to install a software under openSUSE 11. I checked the manual and found that it required libgcc package. I tried to search libgcc in the YaST and found nothing but libgcc43. Then I searched online, many guys mentioned about libgcc4* rather than libgcc.
Is libgcc the same with libgcc43?

Here are some details:
zhangzhi@linux-ol0m:~> rpm -q libgcc
package libgcc is not installed
zhangzhi@linux-ol0m:~> rpm -q libgcc43
libgcc43-4.3.1_20080507-6.1

I'm Chinese and sorry for my poor English. I wish I have describe my question exactly. And I would appreciate anyone's help.