Hi,
I need to work with a NSS-based libcurl / curl. After I have all whoes successfully managed (OpenSuSE ships SQLite cert db, missing symlink for build-in certs) I have now compiled a working curl version based on NSS, and can also access https pages. However when curl initializes the NSS library then I get:
WARNING: failed to load NSS PEM library libnsspem.so. Using OpenSSL PEM certificates will not work.
With Fedora I see this lib is part of the RPM, so why is it missing with OpenSuSE? As the warning states this makes it impossible to use PEM certs with NSS.

Gn.